Dell Mini 9 OS X Discussion Discussion for installing and setting up Mac OS X on the Dell Mini and Vostro A90

Thread Tools Display Modes
  (#1) Old
billmavra billmavra is offline
Junior Member
Posts: 9
Join Date: Oct 2009
Unhappy Bluetooth not working on dell mini 9 mac osx - 03-04-2010, 03:54 PM

hi guys......let's get straight to my problem.....after i followed the perfect guide on with to install mac osx on my dell mini 9 8gb ssd and did all the patches in the type11 cd (''about this mac'' , wifi etc...) my bluetooth which should work it didn't...i turned it on and of from the bios but nothing was happening..mac was telling me ''to use this app you must have a bluetooth module....... what can i do to fix that...???...please help.....thank you in advanced...
Reply With Quote
  (#2) Old
yogibear yogibear is offline
Posts: 41
Join Date: Dec 2009
Location: South Florida
Default 03-04-2010, 04:05 PM

I'll be the first one to ask:

Are you sure your Mini has a Bluetooth installed? As has been said in many many posts, not all Mini's come with a BT module installed.
Second is BT legacy enabled in the bios if you have the module installed?

Look at your invoice and see if a Bluetooh module was factory installed.

Only other way to be sure is to remove the palmrest and look.

Dell mini 10v - OS10.6.2 Bios A05 - 1.6 ghz Intel Atom - 160 GB HD - 2GB RAM - Bluetooth- VMWare Fusion 3.01 with XP Pro
Reply With Quote
  (#3) Old
billmavra billmavra is offline
Junior Member
Posts: 9
Join Date: Oct 2009
Unhappy 03-05-2010, 01:11 PM

of course it is installed because with windows xp i was using it........and yes it is enabled from my bios....but with mac it is like it doesn't that i mean even if you go to ''About this mac'' and click more info it also does not exist.....any ideas...?????
Reply With Quote
  (#4) Old
mjk12 mjk12 is offline
Junior Member
Posts: 17
Join Date: Sep 2009
Location: Dover
Default 03-06-2010, 04:20 PM

It is a pain, but your extreme fallback position is a re-install. I messed up the internal mic fix the first time around, but I figured where I made the made mistake. Re-installed, I know took about about 1.5 to 2.0 hours, and got the fix right.

Hopefully, someone can help you here, though.
Reply With Quote
  (#5) Old
charley charley is offline
Senior Member
Posts: 169
Join Date: Mar 2009
Default 03-06-2010, 10:17 PM

Did you by any chance disable BT in xp before installing OS X?

Mini 9 | Mac OS X 10.6.5 | 2 GB RAM | 64 GB Stock STEC SSD | BIOS A05 | USB Legacy Mode: OFF | Bluetooth: OFF | NBI 0.8.4(20100616212351)
Reply With Quote

« compress ssd to save space | Worms armageddon on Dell mini 9 mac »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016