Dell Mini 9 OS X Discussion Discussion for installing and setting up Mac OS X on the Dell Mini and Vostro A90

Thread Tools Display Modes
  (#1) Old
dcm693 dcm693 is offline
Junior Member
Posts: 9
Join Date: Apr 2009
Default NOTE: Do not unzip/run NetbookBootMaker from a network drive - 02-22-2010, 03:25 PM

Just posting this info hoping it might prevent someone else from banging their head for hours on end wondering why their install isn't working.

I used Mechdrew's fantastic guide here: NetbookInstaller 1: USB Installation via Mac | Guides | OS X | mechdrew to install OSX via USB onto my Mini 9 using my Mac. Everything in the guide is fantastic. When I downloaded the NetBookMaker application, I happened to save it to a network drive. I unzipped it to the same drive and I then ran it when it came time for me to prep my flash drive for booting. I got no errors during any of that. OSX 10.6 installed and ran just fine. The only clue I had that something had gone wrong was that my NetBookInstaller app in my Applications folder didn't look right. It had a red -, and when I tried to run it, it said that the app was corrupt or incomplete. I manually downloaded NetBookInstaller, and it ran without any issues, but I knew it wasn't working right because I wasn't getting a trackpad PrefPane in System Preferences.

I tried a bunch things to get it to work (using a different flash drive, using a USB HD, re-downloading everything and reinstalling like 10x). Finally, I pulled NetBookMaker down to my Mac's local HD and ran it from there. Bang! It ran much faster and after the 10.6 install, NetBookInstaller ran just fine from the Applications folder.

This doesn't necessarily mean that NetbookBootMaker can't run properly from any LAN drive, but mine didn't work. I ran it off a DNS-323 formatted with the ext2 file system (I believe), and the share was connected via SMB. It might run fine from, say, a Time Capsule or other drive using afp.
Reply With Quote
  (#2) Old
GreggusMaximus GreggusMaximus is offline
Junior Member
Posts: 1
Join Date: Apr 2010
Default 04-08-2010, 06:36 PM

This post solved my missing System Prefs > trackpad applet problem.

Reply With Quote
  (#3) Old
Akki Akki is offline
Expert Member
Akki's Avatar
Posts: 522
Join Date: Sep 2009
Location: Jersey City, NJ
Default 04-08-2010, 09:02 PM

Did you note the bug on the project page?

mini 9 | 2GB RAM | 16GB STEC SDD | BIOS A06, USB Legacy OFF | No Bluetooth | OSX 10.6.7 | NBI 0.8.5pre w/ ALC268 | Broadcom2Airport
MINI Cooper '02 | 1.6L | CVT | Moonroof | Red w/ White Stripes

Want the ALC268 mini 9 sound fix? Get it here
Reply With Quote

« Please help with updating from 10.6.0 to 10.6.2 | 10.6.2 but sound seems much quieter »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016