Dell Mini 9 OS X Discussion Discussion for installing and setting up Mac OS X on the Dell Mini and Vostro A90

Thread Tools Display Modes
  (#1) Old
bmansfie bmansfie is offline
Junior Member
Posts: 3
Join Date: Jun 2009
Default OSX re-install problem - 02-13-2010, 09:36 AM

Tried to find an answer on forum before posting this. OSX 10.5.6 on Vostro A90 with 16Gb SSD will not boot, so I decided to re-install the OS. Used Mechdrew's NBI installer again, as I had used it sucessfully once. Everything went well until it got to the point where it was time for it to reboot. I had walked away, and when I came back it was audibly popping and would not respond to any input. I cycled power and it started to boot, but it now stops at the apple logo with the twirlie, and then after a while reboots. Tried reinstalling again, but it will not let me mount or re-partition the SSD. When I open Disk Utility and try to erase it says "The underlying task reported failure on exit". When I try to erase the existing partition it says "Operation timed out". When I try to re-partition with a two partition scheme it also times out. When I try to erase free disk space it says "A disk with a mount point is required". The SSD is seen in Disk Utility, and partition is there, but it's greyed out. Any suggestions would be welcome and appreciated. Thanks.
Reply With Quote

« Password Problem | Sleep in Snow leopard? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016