Dell Mini 9 OS X Discussion Discussion for installing and setting up Mac OS X on the Dell Mini and Vostro A90

Thread Tools Display Modes
  (#1) Old
anidel anidel is offline
Posts: 77
Join Date: Mar 2009
Default Mechdrew guide. Issue during post-install - 01-31-2010, 01:28 AM


I have followed the Mechdrew guide (installing from USB with a Mac). The Mini 9 booted fine from the USB, I install Mac OS X (Snow Leopard original DVD), and asks me to reboot..

I let him do, Apple log appears, but then nothing.. it stays there.

I think Chamaleon bootloader should appear, but it doesn't.. I only see a spinning / \ | and then the Apple logo (no spinning wheel under the Apple logo though).

I tried booting from the USB and choosing the internal drive, but no luck with whatever option I use (-x, single user and so on)...

Any idea of what I might have miss ?

Reply With Quote
  (#2) Old
underwhelmed underwhelmed is offline
Posts: 1,375
Join Date: Mar 2009
Location: Texas
Default 01-31-2010, 02:28 AM

After finishing the SL install, when it wants to restart, you need to run NBI from the utilities menu from the top.

If you boot into your install USB drive like you are going to install, you can select the NBI and run it then.

You did your install, but without running the NBI you have no bootloader, nor the kexts needed to get SL to run on the mini.

Mini 9 | OS X 10.6.7 | NBI 20100616212351| BIOS 05 | 32 GB Runcore | 2 GIGS RAM
10V | OS X 10.6.7 | NBI 20100616212351 |BIOS 06|160 GB|1 GIG RAM| 6 Cell Dell Battery
Functioning Hibernation

Back up Mini 9| OS X 10.6.7| NBI 20100616212351| BIOS 05 | 32 GB SuperTalent | 2 GIGS RAM
Reply With Quote
  (#3) Old
anidel anidel is offline
Posts: 77
Join Date: Mar 2009
Default 01-31-2010, 02:41 PM

yeah I knew it didn't install the netbook installer, didn't see it in the menu over there.. and their instructions do not specify it ? weird...

anyway thanks

---------- Post added at 02:41 PM ---------- Previous post was at 01:40 PM ----------

that's even weird.. re-installed, at the end installed the NetbookInstaller and rebooted.
Chamaleon appeared with the name of my internal disk, let it boot .. Apple logo and nothing else.
Rebooted and it boots straight into Mac OS X without booting Chamaleon now.. weird
Reply With Quote

« MAC OS install help w kernel | Does VoodooPowerMini for Leopard Kext Work in Leopard? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016