Dell Mini 9 OS X Discussion Discussion for installing and setting up Mac OS X on the Dell Mini and Vostro A90

Thread Tools Display Modes
  (#1) Old
tiga31328 tiga31328 is offline
Junior Member
Posts: 5
Join Date: Mar 2009
Location: Denver, Colorado USA
Default Blew Up OSX on my 9 Mini, Uh...Help? - 01-18-2010, 04:03 AM

I have had OSX installed on my Mini for nearly a year now and finally decided to update the OS to 10.5.1 to 10.5.6, I followed the latest Mech guide. I ran NBI0.8.3, ran the update, rebooted, got a gray screen with scattered black lines across the screen. I was able to reboot in safe mode, ran NBI0.8.3 again, rebooted and now it tells me that the hibernate image is too old. I have tried some commands to turn it off, nothing works. I am able to get it to where I am at the 'boot' prompt but nothing works. I have lastly tried to either fix, or re-install from my retail OSX disc, however, I cannot get my 9 Mini to boot to the CD, I have tried the BIOS menu, holding down 'C', it will only boot into the broken OSX installation and I I get is a light blue screen after booting. I have let it sit there for hours and it proceeds no farther. The USB CD Drive and OSX install disc are the originals that I used to install it originally and I have verified that both the drive and the disc work on another PC.

Any ideas at all? I am all good with reinstalling OSX as I have backed up all the data prior to do the update, but I cannot even get to that point. Ugh!


Black Dell Mini 9 - 2GB Ram - 16GB SSD - Bluetooth - 1.3mp Camera - OSX 10.5.6
Reply With Quote

blue, gray, hibernate, osx, upgrade

« remove bluetoothfix | Help a noob? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016