Dell Mini 9 OS X Discussion Discussion for installing and setting up Mac OS X on the Dell Mini and Vostro A90

Thread Tools Display Modes
  (#1) Old
brianbentley brianbentley is offline
Junior Member
Posts: 10
Join Date: Mar 2009
Default Blue screen after SU, even in safe mode - 12-01-2009, 04:07 PM

update 3: I lied. Everything is fine except now the mini will not recognize the AC adapter when it's plugged in. The screen brightens when I unplug the AC and dims when I plug it back in so I know it's being recognized, but not charging. Any ideas? Forum search found nothing (probably poor user input).


update 2: Everything is fine now. I'm assuming I got a step out of order somewhere. My apologies.


update: I was able to reinstall 10.5 from USB stick and run 10.5.8 updater per MechDrew's instructions. I'm now getting the mach_kernel 10.5.6 error on boot. What is the easiest method to fix this? I have the kernel file on my USB stick, just drag it into the Extra folder?


I've tried searching for an answer before posting so now I'm turning to the experts.

Installed 10.5 using MechDrew's NBI method on a Mini 9 with 16 gb STEC. Ran the 10.5.8 combo updater, ran NBI, did everything as instructed. However, after running software update I now get a blue screen upon boot - I cannot get into safe mode and even trying to reinstall 10.5 from USB gets the blue screen after selecting the USB stick in the Chameleon loader.

To clarify, the apple loader screen appears, circle/clock spins underneath (like normal) then goes to blue screen with no mouse or anything. I've let it sit for long periods of time, but nothing.

Any and all help is appreciated. Thanks.

Reply With Quote

« OSX 10.5.4 USB ports | What Can I Safely Select in Software Update? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016