Dell Mini 9 OS X Discussion Discussion for installing and setting up Mac OS X on the Dell Mini and Vostro A90

Thread Tools Display Modes
  (#1) Old
bastardizer bastardizer is offline
Junior Member
Posts: 11
Join Date: Apr 2009
Default I messed up my screen settings, can anyone help? - 11-23-2009, 09:10 PM

I messed up my screen settings, can anyone help?

When I hooked up my mini to my new Samsung TV screen it all worked fine, it started at the default 1920x1080 res and looked just great.

BUT, then I did a mistake a clicked in "screen doubling" (dont know the proper english word).
This sets both screens to the same res, and this seriously messed it all up.
Both screens seem to try to display 640x480, but neither the TV or the dell mini can display that. As soon as I disconnect the tv the screen works again, using another vga display works, but as soon as I hook it up to the tv, its all messed up.

Can I manually edit the display settings somewhere? I'd prefer to not reinstall it all...

Running 10.5.6

Any suggestions?
Reply With Quote
  (#2) Old
hoalizer hoalizer is offline
Junior Member
Posts: 2
Join Date: Jun 2009
Send a message via MSN to hoalizer
Default 11-23-2009, 09:25 PM

experiencing the exact same problem, although with an older samsung lcd tv; and all other vga monitors work fine.
Reply With Quote
  (#3) Old
djfirefox djfirefox is offline
Junior Member
djfirefox's Avatar
Posts: 12
Join Date: Jun 2009
Default 11-24-2009, 12:39 PM

Have you tried reinstalling NBI 0.8.3RC4 - It reinstalls all drivers and might wipe the stored settings for that particular monitor. Failing that try...

go to the Displays System Prefs panel and click on the option to show the monitors in the menu bar. Now you can go to the menu bar (on the functional laptop display) and reset the frequency/resolution for the second screen back to something displayable.


Try trashing these files



ps google is great!!!!!!!

FOR Sale - Dell Mini 9 - 1Gb Ram - 64Gb RunCore - OSX 10.6.2 - Mods: can fit 70mm SSD - Extra Internal Usb device (Currently Extra SSD Reader)

Dell Mini 10v | 2Gb Ram | 500Gb WD Scorpio Blue | OSX 10.6.2 | Windows 7 Ultimate | Protools 8 | Logic Audio 9 |
Reply With Quote

« Windows media attachments crash Mail, Quick Look and Preview | best way to make a working copy »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016