Dell Mini 9 OS X Discussion Discussion for installing and setting up Mac OS X on the Dell Mini and Vostro A90

Thread Tools Display Modes
  (#1) Old
dflohr dflohr is offline
Junior Member
Posts: 6
Join Date: Jul 2009
Default Mini9 w/ 10.5.8 stopped working. Hardware Failure? - 11-10-2009, 11:57 PM

Please help with some guidance.

Mini9 has been working perfectly with 10.5.8

Just turned it on and did not get anywhere near booting OSX

Black screen:

Intel UNDI, PXE-2.1 (build 082)
Copyright (C) 1997-2000 Intel Corporation

For Realtek RTL8101E/8102E PCI-E Ethernet Controller v1.08 (080408)
PXE-E61:Media Test failure check cable
PXE-M0F: Exiting PXE-ROM
Operating System Not Found


Hardware failure?


Reply With Quote
  (#2) Old
camueller camueller is offline
Junior Member
Posts: 3
Join Date: May 2009
Default 11-11-2009, 01:10 AM

It's attempting a PXE boot, which tells me most of the hardware is ok. I'd hit 0 at boot, and see if you can select the hard drive to boot from. If not, you may have a failed hard drive.
Reply With Quote
  (#3) Old
underwhelmed underwhelmed is offline
Posts: 1,375
Join Date: Mar 2009
Location: Texas
Default 11-11-2009, 02:17 AM

If the SSD volume is not correct in the BIOS, it is an SSD failure.

Mini 9 | OS X 10.6.7 | NBI 20100616212351| BIOS 05 | 32 GB Runcore | 2 GIGS RAM
10V | OS X 10.6.7 | NBI 20100616212351 |BIOS 06|160 GB|1 GIG RAM| 6 Cell Dell Battery
Functioning Hibernation

Back up Mini 9| OS X 10.6.7| NBI 20100616212351| BIOS 05 | 32 GB SuperTalent | 2 GIGS RAM
Reply With Quote

« Sleep Issue Question | NetbookCD 1.1 and Snow Leopard not working - F5 does nothing »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016