Dell Mini 9 OS X Discussion Discussion for installing and setting up Mac OS X on the Dell Mini and Vostro A90

Thread Tools Display Modes
  (#1) Old
warweasel warweasel is offline
Junior Member
Posts: 11
Join Date: Oct 2009
Default 10.5.6 Installation Question - 10-08-2009, 09:23 PM

I'm currently attempting to install 10.5.6 (retail, of course!), following MechDrew's NetBookInstaller 1 via USB guide. I got to the screen where it says Installing, and appears to have frozen. The little blue line stopped moving, and it still says that it's calculating how long it will take. The activity light on my stick is out too. Oh, and now there is the little spinning rainbow wheel. This is try number two. Should I wait, or do something else? I am a complete novice with Macs. Help?

---------- Post added at 10:39 PM ---------- Previous post was at 10:05 PM ----------

I think I got it. I switched back to the factory RAM. I had put in a 2GB stick that had come from Dell for my XPS M1330, but it was 5300S-555. It's actually doing something now. We'll see...

---------- Post added 10-09-2009 at 12:23 AM ---------- Previous post was 10-08-2009 at 10:39 PM ----------

UPDATE: posting from my fresh install of 10.5.8 on the mini! Thanks MechDrew for your guide, and thanks everyone for all your info!
Reply With Quote

« How I got DM9 to work with a projector | 10.6.1 Mini9 sleep issue »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016