Dell Mini 9 OS X Discussion Discussion for installing and setting up Mac OS X on the Dell Mini and Vostro A90

Thread Tools Display Modes
  (#1) Old
gQstatus05 gQstatus05 is offline
Senior Member
Posts: 330
Join Date: Feb 2009
Default Mini 9 won't restart/reboot. - 09-04-2009, 04:58 PM

I'm editing the post to further explain the situation. When I install an application that requires a reboot I click on restart. The Mini turns off and I just get a black screen but the white blinking light (LED) is lit. The Mini doesn't boot back up.

I removed the SD card and did it again and it doesn't want to restart up again. I always have to hold down the power button to fully shut down and then turn it on again. This is a recurring problem the last time I had OSX installed on here before someone botched it.

Is anyone else encountering this problem? Is there a fix? I'm currently using DellEFI v1.2 A5. I tried to run DellEFI again and same issue. Any help would be appreciated. Thanks.

Dell Mini 9 RED | 1.6GHz | 10.5.7 OSx| 32GB SD Card + 32GB SSD | 2GB RAM | 802.11B/G/N | BT |
Reply With Quote
  (#2) Old
phreakwenci phreakwenci is offline
Junior Member
Posts: 21
Join Date: Aug 2009
Default 09-09-2009, 07:39 PM

Motherboard FAIL.
Reply With Quote
  (#3) Old
TheDoctah TheDoctah is offline
Senior Member
TheDoctah's Avatar
Posts: 194
Join Date: Feb 2009
Location: Brampton, ON
Default 09-11-2009, 10:47 PM

You need to enable usb legacy support to get reboot/restart working with osx...

read the following thread for details...

Workaround for no-restart-after-sleep? [Resolved]

Cherry Red Dell Mini 9 | 2 GB RAM | 16 GB STEC SSD | 0.3 MP Webcam
BIOS A06 | 10.6.8
Reply With Quote

« Dell Mini Shuts Down at apple boot screen! | fix choppy flash playback on firefox osx »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016