Dell Mini 9 OS X Discussion Discussion for installing and setting up Mac OS X on the Dell Mini and Vostro A90

Thread Tools Display Modes
  (#1) Old
Bill of Rights Bill of Rights is offline
Junior Member
Posts: 13
Join Date: Jul 2009
Location: Hollywood,CA
Default 10.5.6 on Mini 9 no longer takes 10.5.7 - 08-28-2009, 10:48 PM

I started with a stock Dell mini 9, 32gb runcore ssd. Installed 10.5.6 no problem from external dvd drive. Updated to 10.5.7, had some minor video issues that resolved after the first reboot. Eventually upgraded to 10.5.8 and my sound disappeared-- the hardware just didn't show up anymore. Since then I've been unable to boot from DVD, it just slams right past and tries to boot from the ssd. When I disable it in the bios, it just hangs up on booting from the DVD drive, either from the OSX install disc or the Dell bootloader.

Next, I borrowed my boss's Mac to slave my ssd and do the reinstall from there. Again, 10.5.6 works perfectly. 10.5.7 update installed the same way, re-ran DellEFI. Upon booting into the mini from the drive, I get to the splash screen, but rather than the desktop I get a grey screen with scrambled video artifacts. Same with 10.5.8.

My questions is why, on the same hardware, can I no longer get as far into booting that I could previously? Any ideas? I'm assuming that at this point I'm stuck with 10.5.6, because I don't want to devote an entire day to incremental reinstalls again. Any advice or hints would be greatly appreciated.

Fortunately I bought my copy of 10.5.6 just in time to be eligible for the $10 Snow Leopard upgrade, so if that ends up working for people I'll try that. If not, eh, it goes on the wife's MBP.
Reply With Quote

« Dell Vostro A90n Help | Success: posting from Vostro A90 »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016