Dell Mini 9 Hardware and Upgrades Discuss Dell Mini 9 Hardware and Upgrades.

Thread Tools Display Modes
  (#11) Old
halu2047 halu2047 is offline
Posts: 33
Join Date: Feb 2009
Location: Los Angeles
Default Re: runcore 32gb defective - 02-27-2009, 06:46 AM

I also received my 32 GB on 23rd Feb. OSX was installed. So far so good.

2 GB corsair, 32 GB Runcore, OSX 10.5.7, DellEFI 1.2a5.
Reply With Quote
  (#12) Old
Prime Prime is offline
Senior Member
Posts: 113
Join Date: Feb 2009
Location: Norfolk, VA, US
Default Re: runcore 32gb defective - 02-27-2009, 01:18 PM

Well crap nugget. It installed OSX just fine.....then got a kernel panic on reboot. I booted back to the install disc utility to verify the partition and I get this:

Checking Journaled HFS Plus Volume.
Checking Extents Overflow file.
Checking Catalog file.
Invalid sibling link
Volume check failed.
Error: Filesystem verify or repair failed
Just for poopoo's and haha's I went to try an load XP on it as well. It wouldn't even format as NTFS. Formatted as Fat, but wouldn't load anything.

Yep, mine's bad too. Damnit.

Black Mini 9 | A04 | 2GB | 32GB Runcore | OS X 10.5.8 | NBI 0.8.3
Wake on USB/Legacy USB: Off | Bluetooth: Not Installed
Reply With Quote
  (#13) Old
mattgarvin mattgarvin is offline
mattgarvin's Avatar
Posts: 73
Join Date: Feb 2009
Default Re: runcore 32gb defective - 03-01-2009, 06:03 PM

Originally Posted by halu2047
I also received my 32 GB on 23rd Feb. OSX was installed. So far so good.
I think my 32 was from this batch too, though I just installed it a couple days ago. So far so good for me, too.

The supplied mini USB cable and a quick download of Acronis made cloning pretty easy. I was up and runnnig quickly with no complaints.

I ran some bench marks here:

- Matt

Matt Garvin
Red Mini 10v, WinXP, BT 2.1, 120GB HD
Reply With Quote
  (#14) Old
timfitz timfitz is offline
Junior Member
Posts: 15
Join Date: Nov 2008
Smile Rerun Core 32gb defective - 03-28-2009, 05:41 PM

Well I received my 32gb replacement drive one week ago Acronis wanted me to buy this time because the fifteen day free trial ran out I'm not pleased about that or the shipping to send the drive back to My digital, but the drive is in and so far it's running fine. I have noticed this one seemed to be made better than the last batch I'm not sure why I think that it just seemed to have a more professional look about it ,the old one looked like it was put together by a child. Has anyone noticed this or is it just me? Also this drive is a lot slower on start up than the first any comments on that?
Let me know what everyone thinks
Tim Fitz
Reply With Quote

« 32GB Runcore Help In The UK | Adding an Accelerometer?! »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016