Dell Mini 9 Hardware and Upgrades Discuss Dell Mini 9 Hardware and Upgrades.

Thread Tools Display Modes
  (#1) Old
chucklehman chucklehman is offline
Junior Member
Posts: 28
Join Date: Sep 2009
Location: Indiana
Default Major problems formatting/partitioning RunCore SSD for Windows 7 install - 04-03-2010, 05:52 PM

Please Help! I am trying to format a RunCore 64gb SSD to dual boot Windows 7 and Mac OSX on my Mini 9.

I have created two partitions for each OS. The method I used only allowed me to format the Windows Partition as Fat32 format.

I can not seem to be able to have Windows 7, using the Install disk, to reformat the Windows Partition to the NTFS format that Windows 7 requires.

I have posted several support requests on RunCores' web support line with no response. I feel helpless and would like to utilize this purchase. I have posted several threads on these forums with little support.

If anyone has had success with the format efforts and/or in the dual boot as described please let me know. Thanks. --Chuck
Reply With Quote
  (#2) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
rrfranczak3's Avatar
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 04-03-2010, 09:50 PM

have you checked the dual boot forum?

Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#3) Old
ocean223 ocean223 is offline
Posts: 36
Join Date: Apr 2009
Unhappy You are not going crazy - 04-05-2010, 06:15 PM

I just went through the same thing for 3 days. The drive is definitely the problem. It refuses to allow a NTFS format under any circumstances.

Someone please help.

Runcore 64gb pro iv PATA 50mm on mini 9

MINI 9 | Runcore pro-lite 64gb | 2GB RAM |Mac OSX 10.6.7 win7 Ubuntu 10.10 triple boot| BT| NBI 0.8.4RC1(latest version)
Reply With Quote
  (#4) Old
holmes4 holmes4 is offline
holmes4's Avatar
Posts: 6,157
Join Date: Nov 2008
Location: New Hampshire
Default 04-05-2010, 08:32 PM

I have seen quite a few similar reports. The drive has failed. Contact the vendor you bought it from for a replacement under warranty.

Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
  (#5) Old
ravenmsb ravenmsb is offline
Junior Member
Posts: 23
Join Date: Mar 2009
Default 04-20-2010, 11:38 PM

The drive has not failed. In the documentation from runcore it says if you don't want to image you must connect your drive to another computer format it ntfs and then install using the no format option. This is what I had to do with the same problem worked perfect after that.
Reply With Quote

« Recommended 802.11n card for the DM9 | Mini 9 tablet slider? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016