Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Thread Tools Display Modes
  (#1) Old
bpfeil bpfeil is offline
Posts: 39
Join Date: Apr 2009
Default Mini 9 issues - 06-08-2009, 01:14 PM

My buddy ordered a refurbished about a month and half ago. I set it all up for him one night and he was using it for a couple days when he noticed it would just lock up solid, only way to get it to respond again was to take the battery out and reboot. He brought to me again I reimaged it and right off the bat I was experiencing the same thing. I called dell they had me run their test off the cd and before the test was even over the guy told me he had a box coming for me to send it back. I thought that was a little weird.

So we fast forward a week, which was all that dell had it for which was very good in my opinion. The sheet that came back said they had replaced "others" in the computer. So I reimaged it again and got it back to how he wants it and lo and behold its doing the same thing again. It doesn't have to be on for more than a minute before it starts locking up. Has anyone else ran into this problem? Its the standard 512, 8 gb no web cam build that was all over the outlet. I advised him to call dell and insist they send him a different unit.

The good news over this whole experience is that dell did not care that Windows 7 was the operating system on the machine.
Reply With Quote

« HEAT/SLEEP - lack of sleep causes Mini 9 to ROAST in its sleeve | Ethernet Problem HELP !!! »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016