Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Thread Tools Display Modes
  (#1) Old
poeee poeee is offline
Junior Member
Posts: 2
Join Date: May 2009
Default Issue's formatting hard drive - 05-24-2009, 08:48 AM

I've only had this a week. The other night I decided to install Windows 7 RC1 (via USB flash drive).

It got right the way through the installation, and just as I hit 'next' after entering the product key (note that I got the key with the iso from Microsoft, but i'm not thinking that's the issue here), it come up with a heap of errors saying to restart installation.

So... I attempted to start it again, it boots then hangs at a black screen.

So out of frustration I went and got an external CD drive case, and thought i'd at least install the factory XP disk. It boots and I get through to selecting the partition... it wont let me delete or format the partition and wont let me go any further. See image...

Also tried a Vista disk, but that hangs at the same point as W7 does.

I found a Mythbuntu ISO on this computer so burned that... still same sorta errors as Windows XP. See image...

What the hell did I do wrong?! If anything at all?

Is it not me, and a hardware issue with the SSD?

What is the other tiny partition that is on the hdd for? I didn't touch that when attempting to install W7.
Reply With Quote
  (#2) Old
holmes4 holmes4 is offline
holmes4's Avatar
Posts: 6,157
Join Date: Nov 2008
Location: New Hampshire
Default 05-24-2009, 10:13 AM

It seems your SSD is hosed. I've seen others with this same symptom. At least the size being reported is correct, assuming a 16GB drive. I'd suggest contacting Dell to get it replaced. They will probably ask you to send the whole Mini back. Don't tell them you were replacing the OS - say that the system refused to boot and that the Dell recovery disk didn't work either (try it).

It's curious that you saw this on an install of Win7. At least two others of us have seen disk failures after a Win7 install, though for me it was on a desktop system and after a successful install. There's a poll in the Win7 section of the forum about this.

The small partition contains Dell diagnostics and can be removed.

Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
  (#3) Old
poeee poeee is offline
Junior Member
Posts: 2
Join Date: May 2009
Default 05-24-2009, 10:25 AM

Thanks mate. I purchased it at a retail store, so i'll take it back. Hopefully they'll swap it there and then for me seeing as it's only a week old.


Still recomend them though, haha, I think the Dell's are the best of the lot.
Reply With Quote

« (Win7) OS not found on start-up | OSX- airport turning off after a few minutes? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016