Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Thread Tools Display Modes
  (#1) Old
skidiehappy skidiehappy is offline
Junior Member
Posts: 19
Join Date: Nov 2008
Default No Network Access - 11-12-2008, 09:47 PM

So I received my new mini on Monday and it has been working quite well. However, over the past day or so, I have noticed that the internet was getting considerably slower. I didn't really think anything of it as network connections to vary.

Anyway, today I lost ALL internet access on the computer. Using wired internet, the Mini connects and gets an IP address. Ipconfig shows all the proper DNS servers.

When I go to open a web page, it gets stuck at connecting to "IP". So I thought hey, it might be the wired connection.

Fire up the Wireless, it takes forever to connect and says that the connection has "Limited or No Connectivity." Tried connecting to wireless at work and at home. Same thing, Limited or No Connectivity.

So I was like ok. I tried every possible network diagnosis to no avail. So I tried one more trick, I usually tether the Mini to my cell phone. Bluetooth finds the phone, establishes the connection, but when I go into IE. I get stuck at the same connecting to "IP" message and it hangs.

So then I tried to completely format and reinstall XP. That was successful, but did not help. I'm still getting stuck at "connecting to "IP" regardless of wired, wireless, bluetooth, different networks. I've tried everything and it can't be a set up issue because the it remains on a completely clean install of XP.

Im calling dell, but it looks like this thing faded until it died. Anyone else have something similar?
Reply With Quote
  (#2) Old
cheapdude cheapdude is offline
Junior Member
Posts: 29
Join Date: Nov 2008
Default Re: No Network Access - 11-12-2008, 10:05 PM

my wifi is very slow, see the WAN very slow topic.
There are couple more people seeing WAN problems posting there too.
Reply With Quote
  (#3) Old
skidiehappy skidiehappy is offline
Junior Member
Posts: 19
Join Date: Nov 2008
Default Re: No Network Access - 11-13-2008, 02:15 PM

I should say that this started happening after it woke ITSELF out of sleep in my bag. It was like 120 degrees when I took it out, barely able to hold it in my hand and killed 25% of the battery.

Dell couldn't find anything wrong with it thru diagnostics and told me to either send it in for Depot service or a full refund. I was having problems with it not coming out of standby, never thought that it would come out by itself and die.
Reply With Quote
  (#4) Old
Fanfoot Fanfoot is offline
Senior Member
Posts: 206
Join Date: Nov 2008
Location: Petaluma, CA
Default Re: No Network Access - 11-19-2008, 09:34 PM

Try going into help and getting it to run one of those automated network repair wizards. Not sure how/where that is exactly, but have had good luck with that repairing network problems in Windows.

You might also go into device manager and uninstall the driver for your network card (or wireless) and then reboot. The driver should be reinstalled automatically and sometimes this will fix things as well.

Dell Mini 9:Black:GelaSkin by Daim:32GB RunCore SSD:2GB RAM:Bluetoothell 1505 b/g/n
Reply With Quote

« SSD BAD Sectors... | "hal.dll is missing or corrupt" message on boot-up »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016