Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Thread Tools Display Modes
  (#1) Old
arturin arturin is offline
Junior Member
Posts: 1
Join Date: Apr 2009
Default Webcam not detected issue on Mini 9 - Please help! - 04-17-2009, 06:15 AM

I have spent a long time looking for the solution on google, this site, and the dell site but I have not found anything that can help solve my problem.

I have a Mini 9 that originally came with Ubuntu. I erased the hard drive and installed xp pro - sp3. Everything worked great. After a few days though, the mini stooped detecting the webcam. Messenger and Webcam central would give errors that no camera was installed.

I tried everything I could thing off and could not get it to work. I broke down and resintalled windows again to see if something had happened with a program conflict or something, but even on a clean installation it does not detect it.

The camera does not appear in the device manager. I updated the bios from A00 to A04 hoping that somehow it was disabled in the bios, but that did not work.

If anyone has any ideas it would be greatly appreciated. Thank you!
Reply With Quote
  (#2) Old
ade099 ade099 is offline
Senior Member
Posts: 208
Join Date: Feb 2009
Default Re: Webcam not detected issue on Mini 9 - Please help! - 04-22-2009, 04:55 AM

hmm..i dunno..if you have access to usb cd drive, try restoring ubuntu? if that doesnt work..then it's probably a hardware the cable/wiring got frayed or something inside :/
Reply With Quote

« Runcore 64GB Upgrade Problem | Dell mini 9 - little noise »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016