Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Thread Tools Display Modes
  (#1) Old
riptologist riptologist is offline
Junior Member
Posts: 1
Join Date: Apr 2009
Default Runcore SSD not being found. - 04-08-2009, 07:55 AM

I Recently bought a new 32gb runcore SSD for my mini 9. I decided to whip it clean and install win7 BUILD 7057. I had done this twice before with no problems but for some reason no matter what OS I try to install, it no longer detects my runcore drive. But if I plug the drive into a working computer via the USB cable it is detected by the Installed OS. I put the original 16gb Dell SSD in the mini 9 and any OS I load detects it but not the runcore. I have been trying to fix this for weeks but have gotten no where. Any help would be greatly appreciated.

mini 9 sees dell ssd but not runcore ( no matter what OS I try to use)
Runcore drive is detected by my other Laptop when plugged in via usb.
cloning software didnt work (although i think it was a bootloader problem so gunna try again)
Reply With Quote
  (#2) Old
LGSilva LGSilva is offline
Senior Member
LGSilva's Avatar
Posts: 141
Join Date: Mar 2009
Default Re: Runcore SSD not being found. - 04-12-2009, 04:42 AM

you had the runcore working and it stopped or it have never been detected by your bios?

Reply With Quote
  (#3) Old
danish danish is offline
Junior Member
Posts: 23
Join Date: Mar 2009
Default 05-17-2009, 10:29 AM

I'm having the same problem...

I had a perfect working dual boot with win7/OS X on my 32GB runcore, then tonight the screen just went blank and reset. From then on the Dell would not recognise the runcore.

I tried to boot off of USB, but when selecting HD 81 (the SSD) it simply did not detect and drive. I re-installed the standard 16GB STEC and it booted from USB with no problems.

I have now plugged the Runcore into my PC and it is detected.

When plugging the runcore into the Dell via USB it is detected.

I'm at my wits end as to what the problem could be...
Reply With Quote
  (#4) Old
somms somms is offline
Super Moderator
somms's Avatar
Posts: 883
Join Date: Oct 2008
Location: FAA
Default 05-17-2009, 12:32 PM

If you can no longer select boot option '0' in order to run Dell Diagnostics tests for your SSD in order to confirm it has failed, you can create a bootable USB flash drive containing latest Dell Diagnostics here:

Did you purchase your SSD from MDD? If so, I suggest going to above link to request RMA.

Reply With Quote

« another ssd problem/windows xp | Won't boot :( »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016