Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Thread Tools Display Modes
  (#91) Old
NathaNgo NathaNgo is offline
Junior Member
Posts: 3
Join Date: Jun 2009
Default 06-27-2009, 06:58 AM

Well usually when i watch vids from Youtube i had the same problem. The trick is that you have to let the vid load completely before watching. It works perfect for me and i only have 1 gig or ram.

Dell Mini 9:
-8 gig SSD
-8 gig SDHC
-My Book 500 gig External Harddrive
-Logitech V20 Speakers(Best notebook speakers ever!!)
Reply With Quote
  (#92) Old
nd4spdbh nd4spdbh is offline
Senior Member
Posts: 159
Join Date: Jan 2009
Default 06-28-2009, 01:17 AM

meh ya but still flash playback in general sucks.... is there anyway to get around that?
Reply With Quote
  (#93) Old
Kelvinyam Kelvinyam is offline
Kelvinyam's Avatar
Posts: 58
Join Date: Jun 2009
Default 06-28-2009, 07:26 AM

Originally Posted by nd4spdbh View Post
so is there any way we can get this vlc plugin to work in windows like it magically does in windows.... or is there any other way we can get better flash playback?
The latest driver from Asus on GMA500 solved the Youtube problem. Standard quality video played smoothly on both normal screen and full screen. HQ video is still choppy on both normal and full screen.

Mini 12 | Atom Z530 | Windows XP Home
Reply With Quote
  (#94) Old
tangles tangles is offline
Junior Member
Posts: 2
Join Date: Jun 2009
Default 06-28-2009, 11:01 PM

Originally Posted by J.Mancine View Post
OK...finally some progress.

If I go to and try to play a video, it is choppy in Firefox, IE, and Chrome. But, if I extract the URL for that video and play it back in Media Player Classic or Windows Media Player, it plays PERFECTLY. No glitches whatsoever and full smooth framerate.

So, the question is WHY does the video play perfectly in MPC and WMP, but will simply not play in any browser, nor in the standalone Hulu Media Player program?

I think I'm almost there...
Thanks for the info about playing flash videos through media players - I hadn't tried that. I am running Ubuntu Netbook Remix and am having the same choppy flash problems, but now I can at least watch videos through my media player.
Reply With Quote
  (#95) Old
booster booster is offline
Junior Member
Posts: 1
Join Date: Jul 2009
Default 07-06-2009, 11:51 PM

I too have been getting choppy videos from Youtube. I tried IE7, IE8, and Firefox and it didn't make a difference. Well one day, I decided to uncheck the "Compress drive to save disk space" setting which is set by default on the Mini 9 and EUREKA, that solved the choppy video problem! Now Youtube videos (SD only) play smoothly.
Reply With Quote
  (#96) Old
Imants Imants is offline
Junior Member
Posts: 2
Join Date: Jun 2009
Default 07-14-2009, 07:24 AM

I decided to uncheck the "Compress drive to save disk space" setting
where do I find that please?
Reply With Quote
  (#97) Old
Tristramaiblins Tristramaiblins is offline
Junior Member
Posts: 1
Join Date: May 2009
Default 07-14-2009, 10:15 AM

Right click on your hard drive in "My Computer" and click "Properties". It'll be on the first tab.
Reply With Quote
  (#98) Old
waapwoop waapwoop is offline
Junior Member
Posts: 27
Join Date: Feb 2009
Default 07-17-2009, 01:26 AM

to all the people saying "just wait till the video loads", this is not the issue at all. Even after the video loads its choppy.

I've fixed it mostly, however its definately cpu related. Flash uses lots of cpu, I find using firefox and turning flash off with flashblocker, and only viewing the flash i want to watch makes it work better. In one window, you could have multiple flash videos working, and you could ahve mulitple tabs open. Sot his helps a lot.
However when the mini is running hot, the cpu slows down a lot and the flash is choppy again.

There are lots of things you can do, and most things in this thread are valid. However heat and cpu speed are flash killers.
Reply With Quote
  (#99) Old
devedander devedander is offline
Posts: 90
Join Date: Apr 2009
Default 07-26-2009, 06:40 PM

I am glad to see people still workingon this, although not so happy it seems that no one has come up with a decent solution.

I posted about this quite a bit before and it seemed lots of people had no issuess with streaming hulu however lots did and it just doesn't make sense w2ith the same hardware...

I can't believe that it's network related as stuttering doesnt hapen due to lack of bandwitdh, you just see the buffering screen more often. What has been buffered will not stutter no matter how bad your connectino is. Simple test, pause until it buffers a bit and then play.

The most logical problem is thecpu. Whilte it's easy to blame a gpu for a video related problem, you need to remember that the decoding is done by the cpu and since the gpu can display 720p video from other formats with no problems, its not likely a gpu issue as the main work for a gpu in video playback (unless the gpu has a hardware encoder for a format like mpeg2) is just draing pixels on the screen which this can do handily.

It definitely seems cpu related however if thats the case it really doesnt explain why so many people can watch even hd streams when many of us have problems with even sd streams.

My guess is that those who have better luck must differ somewhere other than the cpu and that leaves the hd...

So those who are having no problem with playing hulu (plesae test for at least 5 to 10 minutes) can you post what hdds you have?

My suspicion is that those with smooth playback will probably not have the stock 8GB SSD or any other slow drives..
Reply With Quote
  (#100) Old
Ryan Ryan is offline
Junior Member
Posts: 19
Join Date: Sep 2009
Default 09-11-2009, 11:33 PM

I just got my Dell Mini 10v (thought I'd post just incase even though it's not a 9) in the mail yesterday morning. I had a choppy video problem in YouTube and Hulu. To say the least it was more than distracting and videos seemed unwatchable. (Youtube low quality was fine)

I installed the K-Lite pack, and now Hulu, and Youtube work 100% perfect, even in HD, full-screen or not, either way is immaculate!

I also cleaned up my startup processes and disabled indexing, not sure if that has anything too do with it.
Reply With Quote

« bricking my mini | Batery not Charging »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016