Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Thread Tools Display Modes
  (#1) Old
webmunki webmunki is offline
Junior Member
Posts: 1
Join Date: Nov 2008
Default Black screen at boot - 04-01-2009, 09:01 PM

My mini 9 appears not to boot anymore. I get a black screen after switching on and after a few seconds the screen flashes white and then nothing again.
If I boot with an external monitor plugged in I can see the POST or dell logo and it will load (OSX dell efi 1.1).
Also if I let it boot blind I can access it by screen sharing through os x on another machine.
It has been doing this intermittently for about a week now occasionally booting normally but now not at all.
My machine is a standard black mini 9 16GB SDD 1GB ram Windows XP removed and replaced by OSX dell efi 1.1. It has never been dropped and has had only light use.
Any thoughts?
Hardware problem? Does it need to go back to dell?
I notice some other people have had a similar black screen issue but searching the forums has not revealed an answer.
Reply With Quote
  (#2) Old
szandor szandor is offline
Junior Member
Posts: 21
Join Date: Oct 2008
Default Re: Black screen at boot - 04-09-2009, 06:40 AM

i was having this issue and noticed when i pull the keyboard or wifi card or bluetooth cable, the dell logo/post is visible. sometimes it powers off. from messing around i have been led to believe it is either an issue with the video cable by the power button as when i move the lcd screen, i sometimes do not get video or the laptop powers off. the power cable is in the upper left hand corner next to the video cable that runs in the mini next to the hinge. or it could be a power consumption issue. the more devices pulling power, the more often i get a black screen when booting. i changed some settings in the bios and for now, i always get video when booting but sometimes, when i move the lcd screen, the laptop shuts off. i haven't been able to correlate any issues with what's going on yet so i may raise a ticket with dell tech support just to rule out the laptop as a whole. unless anyone has any suggestions.
Reply With Quote
  (#3) Old
szandor szandor is offline
Junior Member
Posts: 21
Join Date: Oct 2008
Default Re: Black screen at boot - 04-28-2009, 09:38 AM

apparently it was something with the lcd/cable/power motherboard connection killing the video when closing the lid. i'm not well versed in indianspeak to get details but they were nice enough to replace the motherboard. good as new.
Reply With Quote
  (#4) Old
ImEatingSeeds ImEatingSeeds is offline
Junior Member
Posts: 4
Join Date: Apr 2009
Default Re: Black screen at boot - 05-10-2009, 02:23 AM

I'm having the SAME issue, folks.

Question is: Is there any fix for this or does this HAVE TO be sent back to Dell for repair?

It's the Vostro that I'm getting this issue with--but damn it. I've only had it for 4-5 days!
Reply With Quote

« USB experiencing very slow writing speed | Thermal Pad + audio static »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016