Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Thread Tools Display Modes
  (#1) Old
only2s only2s is offline
Junior Member
Posts: 5
Join Date: Mar 2009
Default Wireless card issue - 03-23-2009, 05:07 AM

I purchased a Dell mini9(Ubuntu, 64GB DDS, 1GB RAM) 2 weeks ago.
I installed OSX(10.5.6) retail on mine when I received it.
I seemed to work great, but airport randomly went off and never went on.(everything was installed - DellEFI recent version)
So I unscrewed wireless(Broadcom) card and cleaned and put it back. It seemed to work great, but same issue happened again above.
When I installed XP on mine, network panel didn't show me wireless device.
So I rebooted it, then mine recognized wireless so that I could install driver for wireless device.
Upon reboot again, mine didn't show me wireless again. Again unscrewed wirelss card and cleaned and put it back, never showed up so far.
What you guys think I should send it back and ask Dell to replace wireless card, right?
I'm so disappointed with this problem. I've tried to solve this issue for over 2 weeks, but this is a defection condition of wireless card.
Give me a lots of suggestions.
Reply With Quote

« Issue Cloning Runcore ??? | When screen comes back after being off, weird graphic issue. »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016