Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Thread Tools Display Modes
  (#1) Old
Mundo Mundo is offline
Junior Member
Posts: 1
Join Date: Mar 2009
Default 4GB STEC - Are these HDTune results normal? - 03-08-2009, 02:43 AM

I just got my Dell Mini and installed XP on it, however I am noticing some random freezes where the UI locks up for about 10-15 seconds (it feels like it is having trouble accessing the HD). I tried converting the XP install from NTFS to FAT32 with Partition magic and it did not solve the problem, so I ran HDTune.

What is up with this? Are the stock 4GB SSDs really this bad? By comparison here is my 16GB SDHC card:

Is my 4GB SSD defective or does this seem about right? I was under the impression all SSDs had a <1MS access time and a consistant transfer rate.
Reply With Quote
  (#2) Old
hybridatsun350 hybridatsun350 is offline
Posts: 44
Join Date: Feb 2009
Location: NorCal, USA
Default Re: 4GB STEC - Are these HDTune results normal? - 03-10-2009, 06:10 AM

The 4GB are supposed to be pretty crappy, but that looks horrible. I dunno. :shock:


Macbook Pro 15" (4.1) - Running Ubuntu 8.10 in a VM
Mini 9 - Black, 4GB, 512MB, Ubuntu, no accessories
Reply With Quote
  (#3) Old
nd4spdbh nd4spdbh is offline
Senior Member
Posts: 159
Join Date: Jan 2009
Default Re: 4GB STEC - Are these HDTune results normal? - 03-11-2009, 11:16 PM

ya the 4gb stecs are REALLY bad... ~ 33MB/s read, 6-7MB/s write.... 8gb stec + do 75MB/s read and 21MB/s write. thats why ull see alota ppl on the forsale section lookin for 8gb stecs.
Reply With Quote

« Cracked Screen | Reinstall Ubuntu - Froze Mini, Now Nothing Runs »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016