Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Thread Tools Display Modes
  (#1) Old
Berengario Berengario is offline
Junior Member
Posts: 1
Join Date: Feb 2009
Default Problems with V470 Logitech - 02-28-2009, 01:52 PM

Hello everybody,

I've bought a V470 Logitech bluetooth mouse to use it with my Ubuntu Mini 9. After first successful installation, mouse simply stopped to connect. Laptop associated mouse, but the pointer doesn't move without touchpad. If I try again to connect the device, it says pairing impossible 'cause input already exists. I tried to remove mouse from association, but it seems not possible. I deleted bluez-gnome package from Ubuntu and installed it again, but it all was as before. Nothing happened between first installation and failure, just laptop one night off. What to do? Maybe solution is very simple but I can't guess. Could you please help me? Thank you,

Reply With Quote
  (#2) Old
Fallstar Fallstar is offline
Senior Member
Fallstar's Avatar
Posts: 384
Join Date: Nov 2008
Location: Pacific Northwest
Default Re: Problems with V470 Logitech - 02-28-2009, 07:46 PM

Have you tried changing the batteries? I don't use that mouse, but my MS notebook mouse stopped working today...had to use the trackpad. So I opened it up and changed the battery and it works fine now. It's worth a check, in case you haven't tried that.
Reply With Quote

« Video Chat? Hearing the person sounding choppy? | Solution to some keyboard problems. »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016