Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Thread Tools Display Modes
  (#1) Old
thacrownprince thacrownprince is offline
Junior Member
Posts: 9
Join Date: Feb 2009
Default RunCore 32 GB USB Port Broke Off - 02-23-2009, 10:59 PM

Hey Everyone,

I recently just got the RunCore 32 GB SSD. I installed it and everything works great. However, when I tried to use the USB Cable to clone the RunCore SSD, the port just broke off. Is it that flimsy or did I get a faulty one that they did not weld on properly? I have it up and running as I am typing this. I was wondering if you guys had this problem or if it is even worth trying to get it replace. Everything works, minus the USB port falling off. I just installed everything manually. Is there a solution to cloning the SSD without using the USB port on the RunCore? Thanks for your help.
Reply With Quote
  (#2) Old
Fallstar Fallstar is offline
Senior Member
Fallstar's Avatar
Posts: 384
Join Date: Nov 2008
Location: Pacific Northwest
Default Re: RunCore 32 GB USB Port Broke Off - 02-23-2009, 11:27 PM

Well that's unfortunate. If you don't plan on using that port in the future, then keeping it as is should be okay...on the other hand, I myself would ask MDD for a replacement, just for peace of mind (in case you do want to use the port in the future). The port is mainly for convenience...take the SSD out of the box, connect it using the microUSB cable to your mini, then copying the OS over (via TrueImage etc) in one go. Same thing can be done, with more steps, using an external drive.
Reply With Quote

« dead SSD | Mini going into standby mode after resuming from hibernation »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016