Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Thread Tools Display Modes
  (#1) Old
rob7982 rob7982 is offline
Junior Member
Posts: 1
Join Date: Feb 2009
Unhappy Vista 32 & Webcam/Bluetooth. - 02-09-2009, 01:34 PM


I recently upgraded my ubuntu mini 9 to vista home premium (with the help of a 32gb runcore..).

Anyway, i installed what i thought were the correct drivers for the webcam and then installed the dell webcam software (found from a link on this site).

When i load up the webcam software I get a message on the lines of 'your wecam hs not been found, check drivers etc etc'.

Has anyone had this issue and if so how did you resolve it?

If someone could post links to the drivers they used (which worked) for vista that would be great.

Everything else seems ok, although i havent tried the bluetooth out yet (i noticed there was not bluetooth icon), i assume i just need to turn it on?

Reply With Quote
  (#2) Old
Fallstar Fallstar is offline
Senior Member
Fallstar's Avatar
Posts: 384
Join Date: Nov 2008
Location: Pacific Northwest
Default Re: Vista 32 & Webcam/Bluetooth. - 02-10-2009, 02:52 AM

Which driver did you install? I went to Dell's support/download site, and navigated to the Mini 12 drivers, then downloaded the webcam software for that. This One. After that was installed, I then used the CD containing the webcam software (labelled as such) to install the Dell Webcam Central program. It came with my originally installed XP, but seems to work fine with Vista.
Reply With Quote

« Spacebar not responsive | Possible BIOS Worm problem »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016