Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Reply
 
Thread Tools Display Modes
  (#1) Old
atgw atgw is offline
Member
 
Posts: 43
Join Date: Dec 2012
Default dell mini 9 broadcom 802 not connected - 01-01-2014, 02:06 PM

Hi All & Happy New Year

my 9 is ok on the lan but in spite of uninstalling the 802 & reboot it wont show any networks & after no good repair it cannot connect
? any ideas other than get a wireless dongle
system xp sp 3 2 gb ram 16gb ssd both new bits
Reply With Quote
  (#2) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,168
Join Date: Nov 2008
Location: New Hampshire
Default 01-01-2014, 02:45 PM

Isn't the Broadcom 802 the Bluetooth module? What does Windows say you have for network adapters?


Steve
Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
  (#3) Old
atgw atgw is offline
Member
 
Posts: 43
Join Date: Dec 2012
Default 01-01-2014, 03:47 PM

Hi just its a bcom 802.11g network adaptor - sys manager says its working OK mmm...looks to me like a driver prob but I wont pay $40 usd for a new driver & win says cant connect
Had a nightmare with dell updates to my w7 insp 5040 = first 24 hrs the new webcam driver update crashed w7 & had to do a full sys restore
as usual its so much easier to work around a win prob than solve it
But like all viewers I like my mini 9 esp when its working as it was out of the box.

Last edited by atgw; 01-01-2014 at 03:47 PM. Reason: than
Reply With Quote
  (#4) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,168
Join Date: Nov 2008
Location: New Hampshire
Default 01-01-2014, 11:50 PM

Is this the network card that came with the Mini 9? You can get the driver for free from Dell - Drivers & Downloads | Dell US Probably a good idea to let it do the analysis to see what you need. Who says you need to pay $40 for a driver?


Steve
Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
  (#5) Old
atgw atgw is offline
Member
 
Posts: 43
Join Date: Dec 2012
Wink 01-02-2014, 10:13 AM

yes all original - googled link for broadcom drivers & free - then when its download time $40 of the best
Many thanks - as always - for your helpful hints - I may just try the dell w xp cd's & my ext dvd drive to get the original driver re installed the US of A is so far away from N Devon UK
Reply With Quote
  (#6) Old
atgw atgw is offline
Member
 
Posts: 43
Join Date: Dec 2012
Default 01-02-2014, 05:38 PM

took your good advice & Dell detect is running complete check - will post details when complete. = warm glow to own a legacy dell that still gets 100% solid support.
too far to go upstairs to get the dell cd's....real lazy after the long break....

Last edited by atgw; 01-02-2014 at 05:39 PM. Reason: cd'
Reply With Quote
  (#7) Old
atgw atgw is offline
Member
 
Posts: 43
Join Date: Dec 2012
Default 01-02-2014, 07:42 PM

passed the complete test still the same fault & also downloaded the 802 driver updates = maybe its a duff card
dont think so as it says wireless connection 3 not connected firewalled
? connections 1 &2 status? lost
Reply With Quote
  (#8) Old
atgw atgw is offline
Member
 
Posts: 43
Join Date: Dec 2012
Default 01-03-2014, 01:14 PM

is the card easy to replace? - going to try a wi fi dong now

tried o2 web dongle loaded but no signal = ? lid Ae gone bad OK will try a tp link wi fi Ae in its usb slot

Last edited by atgw; 01-03-2014 at 02:05 PM.
Reply With Quote
  (#9) Old
atgw atgw is offline
Member
 
Posts: 43
Join Date: Dec 2012
Smile Yes wi fi thanks to TP Link aerial & O2 dongle - 01-03-2014, 04:02 PM

O2 dongle loaded OK but would not detect any signal = removed
TP Link aerial found a signal (my house wi fi) but needed Window advanced settings to use windows to config.
Result thanks to TP Link Ae the tiny Dell is on line.
Very strange the internal dell lid ae dosent detect a signal - TP Link Ae says my house link is weak and yet this dell insp 5040 w7 says its strong?
Still think its a driver problem & its silly for the dell sys test to report all is working when it dosent do a functional test on say lan or wi fi....

but golden rule = leave well alone
Reply With Quote
  (#10) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,168
Join Date: Nov 2008
Location: New Hampshire
Default 01-04-2014, 02:08 AM

Probably not a driver issue, in my opinion. The WiFi card is trivial to replace as long as you are careful with the antenna connections, which are fragile. But I had issues with the Dell card not seeing my router, which prompted me to replace it with an Intel 5300 (note that this one has three antenna connections - I added a third. You probably want a card with two connections.)


Steve
Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
Reply

« Dell mini 9 reboot loop | STEC 8GB SSD 0MB in BIOS »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.