Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Thread Tools Display Modes
  (#1) Old
originalsibling originalsibling is offline
Junior Member
Posts: 2
Join Date: Jan 2013
Location: Philadelphia, PA
Default 64Gb RunCore SSD - "AC013"? - 02-13-2013, 09:41 PM

I purchased a 64Gb RunCore Pro IV Light SSD, and have generally been happy with it, but there's something that's bugging me a little about it.

Everything I've read seems to imply I should be able to look up the firmware for the drive by just going into the hard drive properties in the Device Manager and checking out the Details tab. But instead of getting the typical 4-digit firmware version (2030, 1916, 1819, etc.) I'm getting "RUNCORE_SSD___________AC013___\34631313131313.... ..."

None of the Runcore documentation even talks about this situation, so I've got this itchy feeling down my back that this is a one-off product line that's been created and then abandoned. It seems to be working okay, but as they say, "So far so good" is just what the guy said after jumping off a 30-story building...for the first 29 stories!

Anyone know what's going on here?
Reply With Quote
  (#2) Old
holmes4 holmes4 is offline
holmes4's Avatar
Posts: 6,157
Join Date: Nov 2008
Location: New Hampshire
Default 02-14-2013, 02:05 PM

I have the first model of 64GB RunCore SSD produced for the Mini 9 - it has never had a firmware update. Yours may not either. I would say leave it alone.

Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote

firmware, runcore, ssd

« Brick dell mini 9 need help please | Crucial m4 mSATA SSD Compatible? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016