Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Reply
 
Thread Tools Display Modes
  (#21) Old
DEVO DEVO is offline
Junior Member
 
Posts: 5
Join Date: May 2009
Default Thank you - 06-17-2012, 07:26 PM

THANK YOU SO MUCH, you have just saved me so much time and money. It's usually me banging my head against the wall at 5 in the morning trying to problem solve. I massively appreciate the time and effort that you must have put in to sort this issue, and am really gratefully. It's good to see that not everyone is selfish and plays their cards to their chest and not share information, you are obviously a very decent human being. Thanks again.
Reply With Quote
  (#22) Old
Avettbrosfan Avettbrosfan is offline
Junior Member
 
Posts: 1
Join Date: Jun 2012
Default Any Suggestions? - 06-28-2012, 03:42 AM

First of all....THANK YOU for trying to help folks. I appreciate your efforts.

I made it all the way to the part to: C:\NOTEBOOK>

After I type: mcru004.exe and hit 'enter', I get: "Identify failed Press any key to exit"

Any help is much appreciated! I'm trying to bring my Dell Mini 9 w/Xp back to life, so that I can retrieve some pictures and videos of my children. As much as I hate to admit it......I did not backup my files A hard lesson learned.

Thanks again,

William
Reply With Quote
  (#23) Old
asm asm is offline
Junior Member
 
Posts: 1
Join Date: Jul 2012
Default 07-13-2012, 07:08 AM

OP, I just registered here to say a big thank you for posting this fix. I was just about to order a replacement SSD for my friends Mini 9, I had one last deperate search and happened upon your post here. This one was displaying the disk size correctly in the bios, but it was totally locked, tried numerous softwares to format it, no good, and Dell diagnostics told me it had bad sectors. Applied this fix and then all was fine, able to clean install Windows 7, a diagnostic scan after this showed that the bad sectors had gone away...I guess they never were really bad.

Thanks again, top man!
Reply With Quote
  (#24) Old
kwantlen kwantlen is offline
Junior Member
 
Posts: 11
Join Date: Mar 2010
Default 07-13-2012, 04:30 PM

I wonder whether there is a method to reformat a "dead" SSD? I had the original 16 GB showing full capacity in BIOS but it was totally locked. I replaced it with a Runcore and the Mini 9 runs better than before.

Now I have this "dead" SSD and the USB adaptor from the Runcore. I plugged into several computers: under Win it does not recognize it, under MacOS and Ubuntu the drive shows up but I cannot format.

Any other ideas to bring this SSD back to life?
Reply With Quote
  (#25) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,167
Join Date: Nov 2008
Location: New Hampshire
Default 07-13-2012, 06:04 PM

Did you try the technique described in this thread?


Steve
Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
  (#26) Old
kwantlen kwantlen is offline
Junior Member
 
Posts: 11
Join Date: Mar 2010
Default 07-14-2012, 04:39 AM

Quote:
Originally Posted by holmes4 View Post
Did you try the technique described in this thread?
No, I did not. I wanted a Runcore for some time and I am very happy with it.

I am just curious to find out because the SSD mounts under MacOSX and I can see the folders, etc but I cannot open them. Something must be wrong with the directory tree.
Reply With Quote
  (#27) Old
kato isma kato isma is offline
Junior Member
 
Posts: 1
Join Date: Aug 2012
Default 08-12-2012, 04:47 AM

I just recovered a 32GB STEC SSD
Thank's a lot, muchas gracias amigo!!!!!! habia colocado un supertanlent pero no se podia comparar en nada a la stec.
gracias nuevamente.
Reply With Quote
  (#28) Old
ljfrompa ljfrompa is offline
Junior Member
 
Posts: 1
Join Date: Oct 2012
Default 10-18-2012, 11:21 PM

thank you for this thread....
i have recovered my 8 gig SSD....however it didn't work on my 32 gig Kingston SSD...it gave me a message saying the card could not be reinitialized...whatever that means.

i did have windows 7 installed on that 32 gig SSD card...could that have something to do with why it didn't work?

the 8 gig card it worked on had win xp on it.

i have another 8 gig card out of a mini 9 that i replaced for a friend of mine...thought i would try it on that one. had the card labeled as 'bad' but never really threw it away. tried it on that one but i can't even get the usb to boot cause there is a password on the SSD card. no one knows what it is, but i guess i'll have to throw that one cause there is no way to get past the password. the password is not on the computer but on the card itself.
Reply With Quote
  (#29) Old
fantoma fantoma is offline
Junior Member
 
Posts: 1
Join Date: Dec 2012
Default 12-06-2012, 08:12 PM

Hello, I finally got my mini 9 boot into dos and repair. Still no OS yet but it is a start for sure. I tried to use tftp.zip files to reload ubuntu. However, when I tried to run TFTPD32.exe, I got an error on something "... dynamic link .... Kernel32.dll not valid..." I am not familier with PXE boot and I tried to search for some good instruction on how to reload ubuntu but no luck. Anyone have any tip on what happened and how to fix the issue. Thanks.
Reply With Quote
  (#30) Old
lswartz lswartz is offline
Senior Member
 
Posts: 479
Join Date: Mar 2009
Location: Maryland
Default 12-06-2012, 08:39 PM

Quote:
Originally Posted by fantoma View Post
Hello, I finally got my mini 9 boot into dos and repair. Still no OS yet but it is a start for sure. I tried to use tftp.zip files to reload ubuntu. However, when I tried to run TFTPD32.exe, I got an error on something "... dynamic link .... Kernel32.dll not valid..." I am not familier with PXE boot and I tried to search for some good instruction on how to reload ubuntu but no luck. Anyone have any tip on what happened and how to fix the issue. Thanks.
Did you create a bootable USB flash drive? Take a look here Install Ubuntu Desktop | Ubuntu


| Dell Mini 10v | Linux Lite |
Reply With Quote
Reply

« dell mini 9 broadcom 802 not connected | SSD card mistake »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.