Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Thread Tools Display Modes
  (#1) Old
tifique tifique is offline
Junior Member
Posts: 2
Join Date: Apr 2011
Unhappy can't install Win7/XP it suddenly turns off !? - 01-26-2012, 10:12 AM

hi forum,

i got a mini 9 with 2GB ram, a 32GB Kingspec SSD and BIOS A04.

it was running Windows 7 Ultimate and office stuff without any problem, but around a month ago the mini simply turns off right after i locked into Win7.

At first i thought it's a driver that caused the mini turning off. In the meantime i formatted the mini and tried to install both Windows7 and XP.

The behaviour is like this:
1. i can see the SSD in the BIOS
2. can boot XP or Win7 installer from USB stick
3. can still see and format/partition the SSD at the installer
4. it starts copying files for installation
5. right when it decompresses the files suddenly the power turns off without any prewarning

I tried this with a 8GB SSD, same issue. Also changed the RAM, removed the wireless adapter card and installed SD card. Always same issue.

I ran Dell Diagnose tool, it doesn't show any error.

Also i realized the the battery seems to be completely dead. 'Had the mini load it over night, but impossible to use it in battery mode. Nothing happens when i press the power button.

Maybe when installing Windows it tests if the battery (switching off AC power) is present and OK for a second and because it is dead the mini just turns off? When i do nothing and just switch the mini on at AC power, it stays on forever with the message no operating system found, which is true.

Is it the battery causing this mess?

thanks in advance
Reply With Quote
  (#2) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
rrfranczak3's Avatar
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 01-26-2012, 04:54 PM

why dont you just remove the battery, run on AC alone, and install Windows, the installer does I believe check to make sure that the unit is on AC but I dont think it knows or even cares whether or not you have a battery in or not

Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#3) Old
tifique tifique is offline
Junior Member
Posts: 2
Join Date: Apr 2011
Default 01-29-2012, 02:49 PM

well, it's the same behaviour even without battery. when it comes to the point windows is decompressing the install files it also turns off.
Reply With Quote

mini 9 battery ssd

« ssd wont load windows xp | Poor Quality Sound »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016