Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Thread Tools Display Modes
  (#1) Old
mjgreenwood mjgreenwood is offline
Junior Member
Posts: 2
Join Date: Nov 2011
Default SSD hardware differences - 11-17-2011, 06:51 PM

So I have a mini 9, we've had it for a while. I've installed ubuntu on it a number of times.
I went to install the latest version 11.10 and noticed that the drive is to small.
I have the 4gb ssd.

So I ebayed a 8gb drive for 20 and it doesn't work.

I've read some cryptic threads that state that mini pci-e ssds are not all the same. some only work with specific netbooks.

I've been in hardware for a while. It would seem to me a ssd drive should be no different than another ssd drive. So my question is are they different and what specific models are known to work with the mini9.

I read in one thread kingspec didn't work and in another that it did. So I'd love to see a reference.
Reply With Quote
  (#2) Old
holmes4 holmes4 is offline
holmes4's Avatar
Posts: 6,157
Join Date: Nov 2008
Location: New Hampshire
Default 11-18-2011, 01:28 AM

It's not that Kingspec doesn't work, but the performance is poor.

The specs you need are PATA (not SATA), 50mm (not 70), MiniPCIe. If the description does not say it is for the Mini 9, then it isn't.

Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
  (#3) Old
darrencax darrencax is offline
Junior Member
Posts: 13
Join Date: Dec 2011
Default 12-10-2011, 01:13 AM

Originally Posted by mjgreenwood View Post
I read in one thread kingspec didn't work and in another that it did. So I'd love to see a reference.
I got a 16GB Kingspec in the Mini I just resurrected. Benched the reads at 60MB/s and writes at 20MB/s. So, performance isn't seller but it gets the job done. I'm running mine using Windows 7 (VERY trimmed down), no paging, and no system restore and it's doing quite well. I feel more limited by the CPU than the SSD.
Reply With Quote

« FN + 2 (WIFI BUTTON) Not working....... | new xp install with new 64GB AMP SSD »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016