Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Thread Tools Display Modes
  (#1) Old
waddo2011 waddo2011 is offline
Junior Member
Posts: 1
Join Date: Apr 2011
Default Fixed HDD: None / Dell Mini 9 not detecting SSD - 04-17-2011, 04:30 PM

Hi there everyone...

I've currently got a Dell Mini 910 which was working great for a good few months then one day I booted it up and an error appeared saying "No operating system found"

I tried formatting but unable to using Windows XP cd's as it constantly says certain files are missing during setup process. I eventually decided to take out the 8GB SSD and get a new 16GB SSD to replace it. Swapped it over but now the BIOS doesn't recognise the new 16GB SSD, it just says "Fixed HDD: None"

It's a Brand new drive and I have no idea why it can't be detected in BIOS. Is there any option I need to change in the BIOS for this new drive to be recognised or will I need to update the BIOS?

Thanks for any ideas/help you can give
Reply With Quote
  (#2) Old
holmes4 holmes4 is offline
holmes4's Avatar
Posts: 6,157
Join Date: Nov 2008
Location: New Hampshire
Default 04-17-2011, 05:33 PM

Try removing and replacing the SSD - it may not be in the socket correctly. No BIOS update should be needed. What is the brand and exact model of the SSD you bought?

Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote

« Missing Operating System error - goes away w/ battery unplug ?? | broken wwan?? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016