Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Thread Tools Display Modes
  (#1) Old
se7enty se7enty is offline
Junior Member
Posts: 7
Join Date: Nov 2009
Question Missing Operating System error - goes away w/ battery unplug ?? - 04-13-2011, 01:46 PM

i've read the other seemingly relevant threads but none match my situation, and the one that might has a dead link to a download.

i have the mini 9 & had installed osx. it ran fine for a year, then i sold it to my office to use for presentations. of course then it got really squirrely so we decided just to put xp back on, using the original disc that came with it.

the format & reinstall went fine, no errors. it booted up fine. i start installing drivers (trackpad first) & after it tried to restart i get the "Missing Operating System" error. i turned it off & on several times getting the same message, then turned it off & unplugged the battery for about a minute. it booted fine after that. now it won't restart without doing the same battery disconnect thing. it has to be longer than 30 seconds too.

from looking around the internet, it seemed that reflashing the bios might help, but every time i do that i get the "your bios is current or newer than the one you're trying to install".

i don't know what to do now. the link to download in this thread Dell I910 Mini/Vostro A90 USB Key Drive flashBIOS Utility is dead.

i should add that i upgraded to a 32gb ssd prior to installing osx.

please help!!!! i feel like a retard for selling them this computer & now it doesn't work properly.

Last edited by se7enty; 04-13-2011 at 01:47 PM. Reason: ssd
Reply With Quote

« Runcore 64 SSD heating up? | Fixed HDD: None / Dell Mini 9 not detecting SSD »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016