Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Thread Tools Display Modes
  (#1) Old
hmsrolst hmsrolst is offline
Junior Member
Posts: 4
Join Date: Jan 2009
Default Problem with Atheros 802.11n Adapter - 01-15-2009, 12:06 AM

I upgraded my Mini9 with an Atheros 5008 card manufactured by AzureWave. No problem with the install and everything seemed to work fine. I primarily use my Mini9 to stream video with a Slingplayer. It works fine for somewhere between 45 minutes and an hour and a half at which point it always bluescreens with a message "NMI: Parity Check/Memory Parity Error." It's definitely not the RAM, because only switching back to the stock 802.11g fixes the problem. Searching the web suggest it's a defect in the adapter, but I'm not sure it's not a compatibility issues. Has anybody else had a problem like this and do you have any suggestions? Thanks.
Reply With Quote
  (#2) Old
specv specv is offline
Junior Member
Posts: 12
Join Date: Jan 2009
Default Re: Problem with Atheros 802.11n Adapter - 01-16-2009, 06:37 PM

the wireless card is NG. Its highly doubtful you will find that its a hardware compatibility issue
Reply With Quote

« USB Bluetooth problem Sorta fixed | cant clone drive to runcore »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016