Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Thread Tools Display Modes
  (#1) Old
erichzeppelin erichzeppelin is offline
Junior Member
Posts: 2
Join Date: Jun 2010
Default What the hell is going on? - 06-26-2010, 02:41 AM

Dell mini 9, 8GB, 512 RAM. I keep getting "Low virtual memory warning" It advised me to remove unused programs. I did and my SSD went to 14% free space, I deleted more, now I'm down to 8%. I removed ALL the programs except those needed for very basic operation. Now I have 3% free space. Whats going on?
Reply With Quote
  (#2) Old
grassle grassle is offline
Senior Member
Posts: 373
Join Date: May 2009
Default 06-26-2010, 04:38 AM

The RAM is too small. The system tries to make room by writing seldom used data to a file on the disk (the virtual memory, which compared with real RAM is extremely slow!). Your mini would do much better with more RAM. Clearing space on the SSD only gives the system more room for its virtual ram file.
Reply With Quote
  (#3) Old
grungysquash grungysquash is offline
Senior Member
Posts: 229
Join Date: Jan 2009
Default 06-27-2010, 11:30 PM

As grassle has said - your problem is your lack of ram - recommend buying 2gig - cost of 2gig sticks is very low at around $30 - once installed you should get some space back on your SSD. In saying that 8gig SSD is also very low - low ram + small SSD = lots of problems.
Reply With Quote
  (#4) Old
Vendeta Vendeta is offline
Posts: 51
Join Date: Jun 2010
Default 07-06-2010, 05:48 AM

Above statements are good but not the proper solution.

i would recommend a 2gb ram configuration for the mini 9. But you should change the virtual memory to fix this problem. Also i recommend a complete reinstallation of the system so you may install only what you want and not have any Left overs from uninstalling programs.

How to change virtual memory:

Open System by clicking the Start button , clicking Control Panel, clicking System and Maintenance, and then clicking System.

In the left pane, click Advanced system settings. If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

On the Advanced tab, under Performance, click Settings.

Click the Advanced tab, and then, under Virtual memory, click Change.

Clear the Automatically manage paging file size for all drives check box.

Under Drive [Volume Label], click the drive that contains the paging file you want to change.

Click Custom size, type a new size in megabytes in the Initial size (MB)(at the bottom of this window it says minimum recommended and currently located type in the recommended amount) or Maximum size (MB) box(double the initial size), click Set, and then click OK.
Reply With Quote

« Maxed out writes to 16G stec SSD? | mini 9 stopped working, need to retrieve data from ssd »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016