Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Thread Tools Display Modes
  (#1) Old
Solo Solo is offline
Junior Member
Posts: 1
Join Date: Jan 2009
Unhappy Runcore 64gb Issue - 01-04-2009, 04:03 AM

I've been trying most of today to install my new Runcore 64gb SSD on my new Dell Mini 9. Because the Runcore didn't come with a mini USB cable, I installed it in place of the stock SSD and tried to install Windows XP from the disks that came with the computer. After about 5 minutes, the install program would stop with a long error message telling me there is a problem with my hard drive...remove any hard drives recently installed and run chkdsk /f. I tried removing the drive and reseating it, but kept getting exactly the same error message.

So I reinstalled the stock SSD then went to Walmart and bought the mini USB cable referred to in another thread. When I plug the Runcore drive into any USB port, including all on the Mini 9 and those on my other computers, I get an "unrecognized USB device" error.

I'd sure appreciate any suggestions. Thanks!
Reply With Quote
  (#2) Old
holmes4 holmes4 is offline
holmes4's Avatar
Posts: 6,157
Join Date: Nov 2008
Location: New Hampshire
Default Re: Runcore 64gb Issue - 01-04-2009, 03:17 PM

I assume you actually got a MicroUSB cable.

It sure sounds as if the drive is defective. I'd suspect the cable but if it didn't work installed into the Mini, that's not it. Contact MDD.

Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016