Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Thread Tools Display Modes
  (#1) Old
chucklehman chucklehman is offline
Junior Member
Posts: 28
Join Date: Sep 2009
Location: Indiana
Default Dell Mini 9 Asking for "HHD Password" - 05-16-2010, 11:01 PM

I have a RunCore 32gb SSD that has successfully running OSX 10.6.2 on it. I am in the process of setting up a Dual Boot 64gb RunCore with Windows 7.

To set this up I had to remove my 32gb SSD and work with the 64gb SSD. I have been successful in setting up two partitions and have Windows 7 running perfect on one partition. (I am still needing to get OSX on the other.)

Now when I put the 32gb SSD back in the Dell and boot up (which normally does in OSX) it now gives me an error window (before any start of a boot up) and asks for the "HHD Password." Never had this happen before. To my knowledge I have no password assigned.

Help, I can't use this drive without (I'm guessing) reformatting it. Any suggestions?
Reply With Quote
  (#2) Old
holmes4 holmes4 is offline
holmes4's Avatar
Posts: 6,157
Join Date: Nov 2008
Location: New Hampshire
Default 05-17-2010, 01:13 AM

I've seen other reports of this. The RunCore SSDs don't support passwords, but something has confused the BIOS into thinking it has one. Contact the place you bought the SSD from and ask for a replacement. It is a rare but known problem. See HDD Password problem for example.

Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote

hhd password request

« slow wifi speed | Seriously....does the mini9 kill SSDs? Mine does... »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016