Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Thread Tools Display Modes
  (#1) Old
dj06 dj06 is offline
Junior Member
Posts: 1
Join Date: Sep 2009
Default Battery not charging... - 02-12-2010, 08:33 PM


Haven't used my mini9 for ages (3 months ish...), and now the battery won't charge. It sees the battery (11DELL I think), but it just won't attempt to charge it at all. The windows (XP SP3) tray just says On AC Power, the FN-3 Dell app says charging, battery operating normally but won't move off 0%. The disable battery charging box is unchecked, and have checked it / rebooted several times. Have also tried changing the BIOS to a legacy one, but can't see how this would be the problem as it charged fine before. Could the battery have died from not being charged for ages?

Just tried A06 for the mini, and now it won't recognise the battery - have to strike F1 at startup
Any ideas?

Reply With Quote
  (#2) Old
holmes4 holmes4 is offline
holmes4's Avatar
Posts: 6,157
Join Date: Nov 2008
Location: New Hampshire
Default 02-12-2010, 09:01 PM

I gather you're getting a message that the battery is unrecognized. Is this the standard Dell-branded battery or a third-party battery? Have you tried removing and replacing the battery while powered up?

Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
  (#3) Old
Sticky1973 Sticky1973 is offline
Junior Member
Posts: 4
Join Date: Aug 2009
Default 02-12-2010, 10:22 PM

Quite spooky in that my Mini 9 stopped running off the battery just this week. Stuck at some random 86% recharge, but never actually charged, for it would die if AC was power removed at any point, even after 24 hour AC connection.

After much faffing around (including A06, like yourself), I opted to give a 2nd battery a try by buying a pre-owned battery from an ebay seller with good feedback.

Result? A born-again Mini 9, and we're back charging, and running from battery power.

So many variables that it could be, but surely worth a shot if it fixes the problem. Worst case, you sling the 2nd battery back on ebay?
Reply With Quote
  (#4) Old
Bill of Rights Bill of Rights is offline
Junior Member
Posts: 13
Join Date: Jul 2009
Location: Hollywood,CA
Default 03-04-2010, 07:35 PM

My mini9 will also not charge. A00 bios, stock battery, stock charger, stock 8gb ssd running Win7 enterprise. It says 'plugged in not charging' regardless of how long I leave it, and the orange LED battery light is flashing. Tried flashing the BIOS but haven't managed to do that yet. The A04 executable is too big to fit on a floppy
Reply With Quote
  (#5) Old
grungysquash grungysquash is offline
Senior Member
Posts: 229
Join Date: Jan 2009
Default 03-15-2010, 06:13 PM

Yep same issue 3rd party battery running A04 bios went away for 1 week and the battery is dead. sits on 0% light comes on when turned off so u think its charging but it is not, have tries unplugging while on but not holding my breath.

running OSX on this unit sees the battery removed and replugged, and estimates 2 hours until full. will leave on and see how i go.
Reply With Quote
  (#6) Old
Bill of Rights Bill of Rights is offline
Junior Member
Posts: 13
Join Date: Jul 2009
Location: Hollywood,CA
Default 03-18-2010, 04:57 AM

Just to follow up, I borrowed my boss's mini9 and confirmed his battery works fine in my mini, my battery won't charge in his either. So it's dead. One year, barely used, always topped off, and it won't hold a charge AT ALL. We use Dell pretty exclusively at work but reading the forums here and on their site, they really **** the bed on the battery supplier for this thing. I ordered the 8 cell monster from MyDigitalDiscount and it reports 10 hours left after charging. Nice.

Still. Dell wants $99 for a replacement. Really? Someone could have at least made an original size battery that you can crack open and fill with AAs, that would make some kind of sense at least, for the crap lifespan you get from them. *Might* eventually get a replacement off ebay, but when it's only $15 less than the MDD one, why bother?
Reply With Quote
  (#7) Old
Boss302 Boss302 is offline
Boss302's Avatar
Posts: 39
Join Date: Feb 2010
Default 07-04-2010, 03:51 AM

a friend of mines mini 9 sat for 2 months and mine sat for 3 weeks and they both wont go past 0%. Im assuming the batteries are both bad after reading here, but what a crock. of course they both are just outside warranty. on another note im sure if id used it more often it would still be fine. it must be a non use period that kills em dead
Reply With Quote
  (#8) Old
coyo5050 coyo5050 is offline
Junior Member
Posts: 6
Join Date: Feb 2009
Default 11-25-2010, 07:37 PM

I know this is an old post but it pertains the most to my problem. Is it pretty much a good chance that if you dont use you Mini 9 battery after a few months it will die on you? I fully charged mine used it for a bit and put it away but havent used it in about 3 months. I plugged it in and the battery wont charge. Left it on the charger for 24 hours and it does nothing but blink orange. Battery meter software just crashes in windows, windows says plugged in not charging.

Bios = a05. Tried to step down to a04 and up to a06 and the mini just bricked any time I tried to update the bios so used my recovery usb stick to get it back running on a05.

Works on charger of course. Seems like a lot of people in this post and in the forums have this same problem.
Reply With Quote
  (#9) Old
eugene eugene is offline
Senior Member
eugene's Avatar
Posts: 137
Join Date: May 2010
Default 11-25-2010, 11:06 PM

I'm told that leaving a battery fully charged is not a good thing. They get stressed, (who doesn't), and should be kept at only around 60% charge. The Fn3 key will stop it charging until you next boot up.
Reply With Quote
  (#10) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
rrfranczak3's Avatar
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 11-26-2010, 02:55 AM

I dont know who told you that, but I leave mine @100%....I got it back in July '09 and only use it very occasionally and its always @100% when I put it away and when I take it back out either a day later or 3 weeks later its @100%...ok maybe 99% but it hasnt really lost anything, I plug it in and its fully charged in under 1 minute and if I let it run on just battery I get about 6hrs-6 1/2hrs maybe even 7hrs depending on what I am doing...dont believe everything you know the old saying "believe none of what you hear and half of what you see".....its really true.....

Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote

battery, mini 9, not charging

« Camera software for mini 9 with Windows 7 | Dead dell »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016