Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Thread Tools Display Modes
  (#1) Old
Greenspeed Greenspeed is offline
Junior Member
Posts: 2
Join Date: Oct 2008
Default 2 Mini 9's, 2 RMA's - 10-08-2008, 05:00 AM

Hi All,
Just wanted to share that I purchased two Mini 9's within days of the release and I can only assume that I received two units from the first shipment to the U.S. At any rate to cut a long story short I fully specced both systems and to my horror found that they came with the following defects:

- First Mini 9 received seemed extremely sluggish. Standard procedures to remove all the excess programs and to install the bare minimum of programs onto my 16GB SSD (Office 2007, Utilities, etc.) It was only two days later (after I received my second Mini 9) that I realized that there was a definite slowness on writing and reading to the SSD. Needless to say I contacted Dell support and have unhappily shipped it off to them.

-Second Mini 9 received was to my delight much faster in writing and reading programs to and from the SSD. Happy that I had only one sour lemon I quickly came to find that my network interface (wired) was totally malfunctioning (not obtaining IP, unable to communicated with a static IP, etc.). Which leaves me at this point at where I am now...

Two Mini 9's two Rma's...

I can't believe what utter bad luck I've had. Don't get me wrong, I understand user error's as much as the next guy (I'm a network engineer, and have spent 4 years at multiple tears of helpdesk). And for the most part i'm a Dell Owner ( 2 x D430, 1 x X300, XPS M1330, XPS 420). But this is outrageous! Has anyone else been so unlucky?!

Reply With Quote
  (#2) Old
mark62 mark62 is offline
Posts: 43
Join Date: Sep 2008
Location: California
Default Re: 2 Mini 9's, 2 RMA's - 10-08-2008, 05:24 AM

sorry to hear of your bad minis... mine is slow too but prolly not like your first one... i may any day now do a fresh install and get all this **** off of it... one thing the minis will never do well is multi task... they really crippled the processor by making it fifo (first in first out)... but intel had their reason for this.. power savings.. but then they pair it with a power hungry chipset! as long as you keep it simple they work really well..
Reply With Quote
  (#3) Old
anvil anvil is offline
Junior Member
anvil's Avatar
Posts: 20
Join Date: Oct 2008
Default Re: 2 Mini 9's, 2 RMA's - 11-12-2008, 09:18 PM

I've been just as unlucky but for different reasons. The first mini I received had a sluggish LCD that left a temporary "ghost" image of any object I moved. Dell sent me a replacement and no more ghost effect but this one has a "blotch" (for lack of a better term) beneath the surface of the screen in the lower left corner that makes light colours much brighter in that area. I've decided just to live with this second one rather than going through the protracted hassle of returning it again and ending up with who knows what novel "feature" on the next one.

For what it's worth the original mini that I had also seemed very slow (16GB SSD, 1GB Ram). Even with crap removed and windows tweaked the best I could get was a boot time of 1:20. The replacement with identical setup is booting in around 45 seconds.
Reply With Quote

« How do I speed up my computer | WAN very slow »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016