Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Thread Tools Display Modes
  (#1) Old
AC1D AC1D is offline
Junior Member
Posts: 2
Join Date: Jan 2010
Unhappy Booting Problem - 01-22-2010, 04:51 AM

Hello, I am having a problem booting my operating system normally and in safe mode. When I start up my computer it goes through the whole process and then I end up at the "Windows is starting up.." screen, It will stay there for a while and then switch to a black screen. Soon after the black screen a blue screen will flash and restart the system.

Current OS: Windows XP Home Edition
Current BIOS: A01

I've never had this problem on any of my computers, so, I don't know what to do.

Thanks in advance, and Sorry if there is already a thread about this problem.
Reply With Quote
  (#2) Old
holmes4 holmes4 is offline
holmes4's Avatar
Posts: 6,157
Join Date: Nov 2008
Location: New Hampshire
Default 01-22-2010, 01:58 PM

There is possibly a missing or corrupt driver. Unfortunately, the blue screen goes away too quickly for you to see what it is. If you don't have a backup of the system, try doing a reinstall of XP and specifying "Repair".

Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
  (#3) Old
AC1D AC1D is offline
Junior Member
Posts: 2
Join Date: Jan 2010
Default 01-23-2010, 07:19 AM

Thank you for the help, I will definitely do that.

Reply With Quote

« Clicking Sound - Not Sure Whats Causing It | power cord issue »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016