Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Thread Tools Display Modes
  (#1) Old
foxman31292 foxman31292 is offline
Junior Member
Posts: 5
Join Date: Sep 2009
Exclamation SSD Failure - 09-13-2009, 06:29 PM

Well i have had my mini for about 2 days now and boguth a 2nd 16gb SSD. I installed it and procedded to install osx on the mini and it worked perfectly. I used it for about 2 days and then it froze up. I rebooted my mini and it proceeded to give me an error that no OS found. and media failure. I thought my SSD had failed so i replaced it with the 4gb that came in it from dell. Ubuntu booted right up and the computer worked fine. Does this seem like a SSD failure.

I read a post and saw that i should check to see if the SSd is seen in the bios. I am looking at the Fixed HDD value on the main page is None. This should mean that the SSD has failed and i need a new one right?
Reply With Quote
  (#2) Old
reflex reflex is offline
reflex's Avatar
Posts: 1,997
Join Date: Apr 2009
Default 09-13-2009, 08:04 PM

If another SSD works correctly, then the problem is almost certainly with the suspect SSD. And if the BIOS can't see it, then it's a hardware problem.

Mini 9 | Intel 5100 Wifi | Ubuntu 10.04 Netbook
Mini 1012 | SSD | Intel 6200 Wifi | Ubuntu 11.10 64bit
Reply With Quote

« Wireless Issues | logon failure »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016