Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Thread Tools Display Modes
  (#1) Old
jessnriley jessnriley is offline
Junior Member
Posts: 1
Join Date: Jul 2009
Default I need help... - 07-20-2009, 06:32 PM

First of all I do not understand much about computers. So I need help in laimans terms.
Here is what happened:
My internet was not working and I also wanted to clear all my history. Long story short, I went to the Ubuntu symbol and scrolled down to "System" then to "Administration" and to "Services".
Those of you who know a lot about computers make think I am a complete idiot for what I did next, but please I promise to ever again try and do things myself if you hep me!
I selected Services, and proceeded to UNCHECK EVERYTHING listed there, even when it asked if I was sure....
Now when I start up my computer it says "Internal Error failed to initialize HAL!"
And if I try and connect to the internet or access anything it says "The configuration could not be loaded. You are not alowed to access the system configuration(or whatever I am trying to access)"
I tried to look up how to restore everything to factory settings, but honestly, it was like reading chinese to me.
Any help GREATLY apreciated!!
Reply With Quote

factory settings

« SSD dead | Failed SSD - but diagnostics say 'OK'? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016