Dell Mini 9 Discussion Discussion on the Dell Inspiron Mini 9.

Thread Tools Display Modes
  (#11) Old
satyr satyr is offline
satyr's Avatar
Posts: 43
Join Date: Jun 2009
Location: Ljubljana, Slovenia, Europe
Default 06-03-2009, 09:45 PM

Originally Posted by holmes4 View Post
I know it's equally fast to access, but if it's broken up, that may turn into multiple I/O requests. If you let Windows manage the size, the pagefile will grow and shrink, and this will cause unnecessary wear on the SSD.
Hmmm, I appreciate your input, however, a member "Hat Monster" wrote in in his post in the thread on Ars OpenForum that I linked in the first/opening post the following:

Pagefile writes aren't a heavy contributor to disk write totals even on a limited memory machine.

shirker did the right thing (possibly for the first time ever) in changing the default setting. The setting should be "System Managed", not fixed min and max.

SSDs are, in fact, a perfect place to put a pagefile due to their extremely low random access times. This is why Vista has ReadyBoost after all.
P.S. - Personally, I've set it like this: min to 256, and max to 768 MBs (my Dell Mini 9 has 1 GB of RAM, and 8 GB SSD), and I've never yet seen it to grow from its initial size.

Reply With Quote
  (#12) Old
holmes4 holmes4 is offline
holmes4's Avatar
Posts: 6,157
Join Date: Nov 2008
Location: New Hampshire
Default 06-04-2009, 02:33 PM

System Managed lets it grow as much as Windows wants it to. I don't like the idea of it growing and shrinking so I set it to a fixed size on most of my systems. On the Mini, I run without a pagefile.

Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote

by default, no pagefile, ssd drive, windows xp home

« How do I remove the WiFi antenae from the card?? | Bought a dell mini 9 »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016