Dell Mini 9 Discussion Discussion on the Dell Inspiron Mini 9.

Thread Tools Display Modes
  (#1) Old
JMalam JMalam is offline
Junior Member
JMalam's Avatar
Posts: 12
Join Date: Jul 2010
Location: Cheshire, UK
Default White noise through speaker when using headphones - 11-25-2011, 08:11 PM


I upgraded my Mini 9 from Leopard 10.5.7 to Snow Leopard 10.6 today. I use my Mini mainly for listening to Spotify (music app) through my headphones. I've never had a problem with Leopard, but now I've upgraded, I can hear static 'white noise' through the speaker (but only when I have headphones in). Playing audio through the speakers seems fine, and when the volume is muted there is no static (the louder the volume = the louder the static).

Does anyone have any suggestions? I've tried some general audio fixes and they've not done anything for this problem. It was all working perfectly under Leopard!

Thanks, Joseph

Dell Mini 9 | Mac OSX 10.5.6 | 16GB SuperTalent SSD | 1GB RAM | .3MP Cam | Bluetooth | |
Reply With Quote
  (#2) Old
shihuangdi shihuangdi is offline
Junior Member
Posts: 13
Join Date: Oct 2011
Default 12-14-2011, 12:04 AM

I have the same problem with my Mini 9.
Yesterday, I've made a fresh install of 10.6 Retail and when I connect my headphones I can listen a white noise through speakers (not in my headphones).

That's not a big problem for me. When I was in 10.5.8, the white noise apeared when my netbook comes hotter.
With Windows XP, Vista and 7, I've never had these problems.

I supose that's a problem with a controler.

Last edited by shihuangdi; 12-14-2011 at 11:09 AM.
Reply With Quote

« Do I need these programs on my dell mini laptop? | Mini Guide (with lithe POOL): My experiencies with differents OS in my DELL Mini 9 »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016