Dell Mini 9 Discussion Discussion on the Dell Inspiron Mini 9.

Reply
 
Thread Tools Display Modes
  (#1) Old
itprogrammer itprogrammer is offline
Member
 
itprogrammer's Avatar
 
Posts: 49
Join Date: Dec 2008
Default Bios a07 - 06-08-2011, 02:45 PM

It appears Dell released a BIOS revision on 5/6/11. A07? Anyone know what was updated?


Dell Mini 9 White (A05 BIOS) - Interal Bluetooth - Windows 7 RC (7100) - 32 gb Super Talent (80/40) / 8 gig Sandisk II SD - 2 GB Corsair RAM, 3 Antenna Intel WiFi Link 5300 - Samsung 8X USB DVD +/- External - No WebCam - RunCore USB SSD Enclosure w/16 GB
Reply With Quote
  (#2) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,904
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 06-08-2011, 03:47 PM

the Dell site should tell ya, my advice is if everything on your system works fine.....dont touch it unless you want a very expensive paperweight


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#3) Old
holmes4 holmes4 is offline
Banned
 
Posts: 6,112
Join Date: Nov 2008
Location: New Hampshire
Default 06-08-2011, 11:20 PM

Here is the described fix: "Always turn on the WWAN device if the WWAN device exist." This may fix a problem many are having with WWAN devices.

Last edited by holmes4; 06-08-2011 at 11:22 PM.
Reply With Quote
  (#4) Old
itprogrammer itprogrammer is offline
Member
 
itprogrammer's Avatar
 
Posts: 49
Join Date: Dec 2008
Default 06-10-2011, 06:47 PM

It's good to see Dell hasn't forgotten about the Mini 9.


Dell Mini 9 White (A05 BIOS) - Interal Bluetooth - Windows 7 RC (7100) - 32 gb Super Talent (80/40) / 8 gig Sandisk II SD - 2 GB Corsair RAM, 3 Antenna Intel WiFi Link 5300 - Samsung 8X USB DVD +/- External - No WebCam - RunCore USB SSD Enclosure w/16 GB
Reply With Quote
Reply

« mini9 bios A4 problem | Too Slow - Is there indeed no Runcore TRIM Equivalent? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2011 MyDellMini.com.