Dell Mini 12 Forum for discussion on the discontinued Dell Inspiron Mini 12.

Thread Tools Display Modes
  (#1) Old
hoarier hoarier is offline
Junior Member
Posts: 16
Join Date: May 2009
Default "Requesting a network address" - 05-22-2009, 04:24 PM

I'm typing this on my 10-year-old Toshiba wintel relic, connected wirelessly to the wireless router in my wife's office across the corridor. When I try connecting my (Ubuntu) Mini 12 to it, the relevant icon shows a green tadpole swimming around two gray things, these turn green, it swims around them for quite a bit longer, and finally it craps out with Disconnected. The network connection has been disconnected. This behavior is consistent, just as my ability to connect my antique Toshiba to the same network is consistent.

I took the Mini 12 to within a metre of the wireless router. No change.

At my other place of work, I have no trouble connecting the same Mini 12 to my employer's wireless LAN.

What obvious factor might I have overlooked this time?
Reply With Quote
  (#2) Old
MoInSTL MoInSTL is offline
Super Moderator
MoInSTL's Avatar
Posts: 605
Join Date: Jan 2009
Location: St. Louis, Missouri
Send a message via AIM to MoInSTL Send a message via MSN to MoInSTL Send a message via Yahoo to MoInSTL
Default 05-22-2009, 05:29 PM

Just guessing. Is your router set to only accept MAC addresses you add?

Studio 15 1558| Black Chainlink| i5-520M, |4GB RAM |500 GB HD@7200 |ATI HD 4570, 512K|Backlit|9 Cell|Web Cam|Windows 7 Professional x64
Reply With Quote
  (#3) Old
hoarier hoarier is offline
Junior Member
Posts: 16
Join Date: May 2009
Default solved, but gods know how - 05-23-2009, 02:15 AM

Originally Posted by MoInSTL View Post
Just guessing. Is your router set to only accept MAC addresses you add?
Guesswork much appreciated! But no. Moreover, while I don't know which neighbor of mine it is that considerately offers me an unsecured wireless LAN called "corega", this caters for my ancient Toshiba and my ageing iBook but not my new Mini. [but see update below]

My hunch is that it's one of the many settings in the Mini. Probably some setting that's obvious to you, but since I know about as much about wireless as I do about Sanscrit or neurology I'm quite lost.

Oh this is interesting: I put myself and the Mini to sleep last night and now that I wake both of us I see that "Wireless networks" is greyed out under the icon at the top right. So, System|Administration|Network Manager and there they all are. (All the levels are pretty low, though I'm starting to infer that they don't mean all that much.) I try my network one last time. This time it works perfectly. Google, here I come! (Even after a decade of heavy use the Toshiba's keyboard is better than the Mini's so I'm using the former. No hard feelings, as the Toshiba cost four times as much, even before I consider inflation.)

Nervously, I put the computer to sleep again and wake it up again. It's now disconnected but I stay cool and don't touch anything: the tadpole starts swimming and I'm reconnected, all within seconds.

This is wonderful, of course, and I know I should be grateful. But I haven't made a single change to the network or to the Mini since last night. Maybe it's partly because I haven't previously attempted to connect any *nix machine wirelessly, but I now feel if anything more ignorant than is the (stereo?)typical Windows user. Indeed, I don't remember feeling this degree of bafflement and outofcontrolness since the days back in the last century when getting MS's latest OS to run usefully required either 386MAX or QEMM (whichever one I'd already bought usually didn't work this time around so I had to shell out for the other) and much earnest reading of the manual and crossing of fingers. Hmm.
Reply With Quote

mini 12, ubuntu, wireless connection, wireless lan

« mobile broadband | Firefox is completely unstable in ubuntu »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016