Dell Mini 10v Forum for all discussions and support on the Dell Mini 1011, also known as the Mini 10v. If your question is regarding Mac OS X, please use the Mini 10v Mac OS X forum.

Thread Tools Display Modes
  (#1) Old
Travler Travler is offline
Junior Member
Posts: 1
Join Date: Jun 2009
Location: Duluth
Unhappy OSX 10.5.7 killed video :( - 06-23-2009, 08:31 PM

Got a new Dell Mini 10v, all was perfect until I updated to 10.5.7.

I had OSX on and running well. Everything but sound was working perfectly.

I DL'd the 10.5.7 update from Apple and ran it manually (rather than from SW Update) and now it boots with a scrambled screen.

I know the machine is stable as I can access it from other Macs on the network. I simply can't log in. I can fake my way through the log in screen by entering my password, but it never logs in. It seems to hang up.

I was hoping to use Screen Sharing from another Mac, but to no avail as I can't log in as the user.

Any ideas? This was the second time this happened.

I should have stayed with 10.5.6.
Reply With Quote
  (#2) Old
wenchieh wenchieh is offline
Junior Member
Posts: 3
Join Date: May 2009
Location: Toronto
Default 06-24-2009, 12:58 AM

check this thread, Mac OSX 10.5.7 is here..., might help.
Reply With Quote
  (#3) Old
jwill83 jwill83 is offline
Junior Member
Posts: 19
Join Date: May 2009
Default 07-02-2009, 01:13 PM

boot with -x and find fix the gma text
Reply With Quote

10.5.7, osx, scrambled video

« Adapter / power cord | Disk Imaging for the 10v »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016