Dell Mini 10v Forum for all discussions and support on the Dell Mini 1011, also known as the Mini 10v. If your question is regarding Mac OS X, please use the Mini 10v Mac OS X forum.

Thread Tools Display Modes
  (#11) Old
xgabriele xgabriele is offline
Junior Member
Posts: 24
Join Date: Aug 2009
Location: NY
Default 08-17-2009, 01:43 PM

Originally Posted by Yuusou View Post
Mine has always been hot since day 1. I don't notice any more heat after the 2GB upgrade.

What 2GB RAM did you go with?
Reply With Quote
  (#12) Old
pbnjtime pbnjtime is offline
Junior Member
Posts: 10
Join Date: Jun 2009
Default 08-17-2009, 11:12 PM

I was running 2gb and switched back to original 1gb. Noticeable difference in temp and very little difference in performance. I only use it for itunes, aol and mozilla so not much to be gained anyway. Personally for everyday single boot situations, i dont think you need more than the 1gb. Maybe just get 1gb with heat spreader if you're feeling fancy.
Reply With Quote
  (#13) Old
flybynite flybynite is offline
Junior Member
Posts: 13
Join Date: Aug 2009
Location: Portland OR
Default 08-18-2009, 03:03 AM

I've noticed the heat too. Memory is PNY pc2-5300 CL4 4 4 12.

Didn't run the mini long enough on XP w/ 1GB factory ram, before upgrading to 2GB + OSX, to compare the heat output.

I would also like to know whether the CPU is "speed-stepping", or running full bore even when on battery power. Well that is another issue, but if we can see the CPU idling a bit it should help cool things down.
Reply With Quote
  (#14) Old
URSDBZ URSDBZ is offline
Junior Member
Posts: 2
Join Date: Aug 2009
Default 08-22-2009, 02:40 PM

I have not use Dell Mini 10v with 1GB for long. But with 2GB ram upgraded and with long use with 6-cell battery I noticed the cpu die is about 109'C at highest. That is burning hot. I used Everest Ultimate to check the temp. Ram is pc5300, name, is unknow. Please post your temp.

Also, will a 2GB PC6400 make the 10v run faster?
Reply With Quote
  (#15) Old
hiloboy hiloboy is offline
Junior Member
Posts: 24
Join Date: Dec 2009
Default 01-05-2010, 02:31 AM

Along with the extra heat, did anybody notice that it lagged after getting hot?
Reply With Quote
  (#16) Old
DMBryant DMBryant is offline
Senior Member
DMBryant's Avatar
Posts: 243
Join Date: Jun 2009
Default 01-05-2010, 10:41 AM

I didn't notice any heat increase after upgrading to 2GB, it was hot before and hot after :-) The VGA port was really hot to the touch so I bought a Targus CoolPad to help out when running intensive apps.

What did make a difference was enabling speed stepping using VoodooPowerMini.kext. After that it runs a LOT cooler! Haven't used the CoolPad since getting this working and the VGA port is mostly just warm.

Mini 10v | 2GB RAM | 120GB HDD | 1510 N Wireless | BT 2.1 | OSX 10.6.4 | NBI 0.8.4RC1 | Bios A04 | 1010 Touchpad | Magic Mouse
Reply With Quote
  (#17) Old
in00b in00b is offline
in00b's Avatar
Posts: 45
Join Date: Oct 2009
Location: montreal quebec canada
Default 01-08-2010, 08:16 PM

after 2-3- hours mine cant get to 43 celcius degrees ( thats what istat nano says ....)
Reply With Quote

« Mini 10v price drop in UK | A HiFi 10v And Music »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016