Dell Mini 10v Forum for all discussions and support on the Dell Mini 1011, also known as the Mini 10v. If your question is regarding Mac OS X, please use the Mini 10v Mac OS X forum.

View Poll Results:
0 0%
Voters: 0. You may not vote on this poll

Thread Tools Display Modes
  (#51) Old
wcm wcm is offline
Junior Member
Posts: 5
Join Date: Feb 2010
Default 03-07-2010, 09:35 PM

I tried some Memory from and all I get is two beeps-pause-two beeps signal. The memory is Kingston KVR800D2S6/2G it is a 200 pin SIMM. It fits well except that when seated I can't put the clips on the side so they are over the top of the Simm. It appears that the SIMM is a little too thick for the clips to be properly set in place.
Reply With Quote
  (#52) Old
holmes4 holmes4 is offline
holmes4's Avatar
Posts: 6,157
Join Date: Nov 2008
Location: New Hampshire
Default 03-07-2010, 10:46 PM

I wonder if you put it in backwards. That one should work fine.

Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
  (#53) Old
astrocreep astrocreep is offline
Junior Member
astrocreep's Avatar
Posts: 6
Join Date: Mar 2010
Location: Richmond, VA
Default 03-26-2010, 02:46 PM

Hi all, new member here. I purchased 2 sticks @ 2gb each from Newegg to upgrade my wife's Mini 10v as well as my own. Everything went perfect with both installations. I voted no issues.
Reply With Quote

« mini 10v touchpad in Linux is driving me CRAAAZY!! | stupid newb question - SSD / 10v »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016