Dell Mini 10v Forum for all discussions and support on the Dell Mini 1011, also known as the Mini 10v. If your question is regarding Mac OS X, please use the Mini 10v Mac OS X forum.

Thread Tools Display Modes
  (#1) Old
riman_34 riman_34 is offline
Junior Member
Posts: 1
Join Date: Dec 2012
Exclamation No power at all - 12-23-2012, 11:29 PM

My mini has had power problems for a long time. The battery is dead and when it was plugged in the white light would be on but the battery never charged. What would happen is: I would press the power button and it would start to boot for about 7 seconds and then shut down (Windows XP). I tried pulling the battery and holding the power button for 40 seconds that did not help. I did notice that when I went into the bios it would stay on much longer before it would shut down. Yesterday, I took it all apart and and just reseated the memory, put it back together and after a few tries it actually ran for 3 or 4 hours, I updated windows rebooted it booted up fine. Then out of the blue it shut down and now I don't get any lights. I tested the power supply and it is fine, I checked from the power connector to the power lines inside and that checked out normal. Any idea's or advice on what to try next? I did take it apart again and reseated the memory again, no luck.
Reply With Quote

ac power prolem, no lights turn on, will not power on

« Dell Mini 10v won't boot, boot loop. HELP! | Help i need JAVA but Apple stop providing Java for 10.6.7 »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016