Dell Mini 10v Forum for all discussions and support on the Dell Mini 1011, also known as the Mini 10v. If your question is regarding Mac OS X, please use the Mini 10v Mac OS X forum.

Reply
 
LinkBack Thread Tools Display Modes
  (#1) Old
Junior Member
 
Posts: 1
Join Date: Jun 2011
Default New unbranded battery not charging... - 06-11-2011, 08:07 AM

Hi everyone,

I've seen a lot of batteries issue there, but couldn't find one exactly the same I have.
After the battery I got with my 10v died a few days ago, I've bought a "compatible" battery on eBay.
The new battery is recognized, the system (Snow Leopard) reporting the battery charging (89% full) for 39 minutes.
Two hours later, still 39 minutes...
I've used the computer a bit without the charger, the charge dropped to 50%. I've plugged the charger again, and it's reporting to charge... but it doesn't.
I've turned the system off, left the charger plugged the whole night, still 50%.
As I now have a second charger (a cheap one), because I was stupid enough to forget my first one before going on vacation, I tried with this one too, exact same results.
Another strange issue is that when the computer wakes from sleep, I have to unplug/plug the charger again, or the computer will use only the battery.

Is there anything I can do before returning the battery to the seller?

Thanks in advance.
Reply With Quote
  (#2) Old
Senior Member
 
eugene's Avatar
 
Posts: 136
Join Date: May 2010
Default battery - 06-12-2011, 12:55 AM

I ran OSX on my Mini 9, but I couldn't get an accurate battery reading. Are you able to try the battery on XP or another O/S.
Reply With Quote
  (#3) Old
Member
 
Posts: 30
Join Date: Sep 2009
Location: Bulgaria
Default 06-12-2011, 04:50 PM

What about the LED lights? Do they blink red/white? The battery is charging when the white LED lights.
I bought such battery and I had to downgrade BIOS to A03. In order to start charging the battery I have to reboot, when running on battery and I insert the charger, it is not charging. I am not running Mac on this mini, it is with Ubuntu.


2 Dell Mini 9, 16 GB SSD, 1 GB RAM, Mac OS X 10.6.6
Reply With Quote
Reply

Tags
10v, aftermarket, battery

« Problems syncing iPhone - buy an Air? | Whats happened to website and forum »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Copyright © 2008-2011 MyDellMini.com.